[^问题]aMSN-0.95无法安装TLS模块??

为当前最终发行版之前的所有版本提供支持
回复
头像
jazzi
帖子: 532
注册时间: 2005-10-16 23:26
来自: 泉州
送出感谢: 0
接收感谢: 3 次
联系:

[^问题]aMSN-0.95无法安装TLS模块??

#1

帖子 jazzi » 2006-04-14 10:49

为了使aMSN支持中文输入,我自编译了tcl/tk的CVS版,接着编译aMSN0.95
一切正常,aMSN启动后中文显示很完美,可是登录时需要安装一个TLS模块,我选择安装后再登录仍提示还要安装。
我查看了一下新立得,里面显示TLS模块没装aMSN之前早就有了

我试着自己编译了TLS模块,可仍然不起作用
下面附件是登录时要求安装TLS模块的截图

让amsn实现支持中文输入参考的是这里:http://moto.debian.org.tw/viewtopic.php ... bd1cfd736d
附件
Screenshot-1.png
aMSN版本截图
Screenshot.png
登录时要求安装TLS模块的提示截图
You make it fun
It will make you fun
头像
依寻依然
帖子: 1617
注册时间: 2006-10-31 14:49
送出感谢: 0
接收感谢: 0

#2

帖子 依寻依然 » 2007-07-08 19:02

代码: 全选

wget http://internap.dl.sourceforge.net/sourceforge/amsn/tls-1.5.0-linux-x86.tar.gz
tar xvzf tls-1.5.0-linux-x86.tar.gz
sudo cp -f ~/tls1.50/* /usr/lib/tls1.50/
这样应该能解决
Borders are meant to be crossed
tyndz
帖子: 11
注册时间: 2005-10-03 11:23
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 tyndz » 2007-10-24 22:27

修改 /usr/lib/tls1.50/pkgIndex.tcl

"package ifneeded tls 1.5" --> "package ifneeded tls 1.50"
回复

回到 “老旧版本支持”