当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [^问题]aMSN-0.95无法安装TLS模块??
帖子发表于 : 2006-04-14 10:49 
头像

注册: 2005-10-16 23:26
帖子: 532
地址: 泉州
送出感谢: 0 次
接收感谢: 3
为了使aMSN支持中文输入,我自编译了tcl/tk的CVS版,接着编译aMSN0.95
一切正常,aMSN启动后中文显示很完美,可是登录时需要安装一个TLS模块,我选择安装后再登录仍提示还要安装。
我查看了一下新立得,里面显示TLS模块没装aMSN之前早就有了

我试着自己编译了TLS模块,可仍然不起作用
下面附件是登录时要求安装TLS模块的截图

让amsn实现支持中文输入参考的是这里:http://moto.debian.org.tw/viewtopic.php?t=8177&postdays=0&postorder=asc&start=15&sid=317553598a7d79816467b4bd1cfd736d


附件:
文件注释: aMSN版本截图
Screenshot-1.png
Screenshot-1.png [ 206.56 KiB | 被浏览 684 次 ]

文件注释: 登录时要求安装TLS模块的提示截图
Screenshot.png
Screenshot.png [ 327.73 KiB | 被浏览 670 次 ]



_________________
You make it fun
It will make you fun
页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-07-08 19:02 
头像

注册: 2006-10-31 14:49
帖子: 1617
送出感谢: 0 次
接收感谢: 0 次
代码:
wget http://internap.dl.sourceforge.net/sourceforge/amsn/tls-1.5.0-linux-x86.tar.gz
tar xvzf tls-1.5.0-linux-x86.tar.gz
sudo cp -f ~/tls1.50/* /usr/lib/tls1.50/

这样应该能解决


_________________
Borders are meant to be crossed


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-10-24 22:27 

注册: 2005-10-03 11:23
帖子: 11
送出感谢: 0 次
接收感谢: 0 次
修改 /usr/lib/tls1.50/pkgIndex.tcl

"package ifneeded tls 1.5" --> "package ifneeded tls 1.50"


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译