当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 1 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : Dapper 下硬盘问题
帖子发表于 : 2006-04-15 4:07 
头像

注册: 2006-04-15 3:16
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
我有两块硬盘,一块是串口硬盘(Dapper装在上面)sda,一块是IDE硬盘(Grub装在上面)hda。启动的时候是从hda启的,启动完之后发现 Dapper 没有识别 hda 上的任何一个分区。在 /dev/ 下面只能看到 /dev/hda,没有 /dev/hda1,也没有 /dev/hda5 和 /dev/hda6。



执行 dmesg | grep hda 结果为:

[ 19.185377] ide0: BM-DMA at 0xffa0-0xffa7, BIOS settings: hda:DMA, hdb:pio
[ 19.450016] hda: Maxtor 6L120P0, ATA DISK drive
[ 21.059063] hda: max request size: 128KiB
[ 21.079897] hda: 240121728 sectors (122942 MB) w/8192KiB Cache, CHS=65535/16/63, UDMA(133)
[ 21.081480] hda: cache flushes supported
[ 21.081724] hda: unknown partition table

最后一句话仿佛表明分区表有问题。



执行 fdisk -l /dev/hda 结果为:

Disk /dev/hda: 122.9 GB, 122942324736 bytes
255 heads, 63 sectors/track, 14946 cylinders
Units = cylinders of 16065 * 512 = 8225280 bytes

This doesn't look like a partition table
Probably you selected the wrong device.

Device Boot Start End Blocks Id System
/dev/hda1 ? 1 1275 10241406 7 HPFS/NTFS
/dev/hda2 1276 14946 109812307+ f W95 Ext'd (LBA)
/dev/hda5 1276 5100 30724281 b W95 FAT32
/dev/hda6 5101 14946 79087963+ b W95 FAT32



请问我该怎么办呢?

郁闷中……


_________________
Stupid is as stupid does.

AMD Sempron 2500+ 64-bits
Asrock K8NF4G-SATA2 (GeForce6100+nForce 410 chipsets)


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 1 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译