当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [求助] 硬盘安装的问题(could not find a spare loop device)
帖子发表于 : 2005-07-15 13:34 

注册: 2005-07-15 13:31
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
ubuntu-5.04-i386 install cd

用的loadlin16启动

已经进入了安装菜单,提示需要插入光盘的一步的时候

# mount -t vfat /dev/sda1 /win
成功
# mount -t iso9660 -o loop /win/ubuntu-5.04-i386-install.iso /cdrom
提示:
could not find a spare loop device

如何解决这个问题?谢谢!


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2005-07-15 13:37 

注册: 2005-07-15 13:31
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
解决不了偶只好去debian了,sigh

google了一下,似乎是busybox mount的BUG

按照他们的方法试了也没有成功


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2005-07-15 13:37 

注册: 2005-05-07 23:57
帖子: 3025
送出感谢: 0 次
接收感谢: 0 次
http://www.ubuntu.org.cn/support/docume ... ntufromdos
用这里下载的vmlinuz initrd.gz等文件,不要从iso提取。


_________________
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2005-07-15 13:39 

注册: 2005-07-15 13:31
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
怪不得,晕了一晚,谢了!


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2005-07-19 16:40 

注册: 2005-07-17 7:57
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
昏倒 | / _


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2005-07-19 16:43 

注册: 2005-05-07 23:57
帖子: 3025
送出感谢: 0 次
接收感谢: 0 次
1024x9 写道:
昏倒 | / _

:lol: :lol: :lol:


_________________
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2005-07-22 13:15 

注册: 2005-07-17 7:57
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
用下载的安装成功啦~ :wink:


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译