装完apach2之后系统进不去了

为当前最终发行版之前的所有版本提供支持
回复
头像
帅青蛙
帖子: 48
注册时间: 2005-06-24 8:43
送出感谢: 0
接收感谢: 0

装完apach2之后系统进不去了

#1

帖子 帅青蛙 » 2006-04-16 14:37

出错提示:
I cannot start the X server(Your graphical interface). It is likely that it is not set up correctly. Would you linke to view the X server output to diagnose the problem?

<yes> <no>

然后系统就死在这边了,什么动静都没有(键盘不响应动作)。

照着 http://old.ubuntu.org.cn/support/docume ... st_install 这里的说明操作的,除了装QQ之外的其他操作都完成了。
然后另外用 sudo apt-get install apache2 装了一下apache2,正常完成。
但是右键点击桌面就出错了,出错信息忘了记录了,然后我重启机器就出现上面的信息。

怀疑是高级设置里的升级内核问题,不知道这个升级需要什么条件?我是用inter芯片。

现在不知道怎么办,除了重装之外?
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#2

帖子 eexpress » 2006-04-16 15:45

不要重装啊。recovery mode进去,update, dist-upgrade一下。或者dpkg-reconfigure all
● 鸣学
头像
帅青蛙
帖子: 48
注册时间: 2005-06-24 8:43
送出感谢: 0
接收感谢: 0

#3

帖子 帅青蛙 » 2006-04-16 15:57

eexpress 写了:不要重装啊。recovery mode进去,update, dist-upgrade一下。或者dpkg-reconfigure all

怎么进到recovery mode下?
没找到入口。
另外,用那个执行完之后,系统会恢复到什么状态?
我是从5.04下升级到5.10的。哪些会被反安装掉?
头像
帅青蛙
帖子: 48
注册时间: 2005-06-24 8:43
送出感谢: 0
接收感谢: 0

#4

帖子 帅青蛙 » 2006-04-16 19:25

已发现问题出在哪里了。
是装了那个叫英汉词典之后系统就不能用了。

不知道怎么反安装这个英汉词典?
头像
chinux
帖子: 282
注册时间: 2005-05-31 23:53
来自: 天府之国
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 chinux » 2006-04-16 20:56

sudo apt-get remove stardict
寂寂寒月夜,孤坐伴清灯。曳曳烛光摇,淡淡数点星。
起身动瑶佩,移步出门去。默默倚危阑,遥听伊人语。
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#6

帖子 eexpress » 2006-04-16 21:11

似乎不可能是一个字典引起
● 鸣学
头像
帅青蛙
帖子: 48
注册时间: 2005-06-24 8:43
送出感谢: 0
接收感谢: 0

#7

帖子 帅青蛙 » 2006-04-17 15:41

我后来又重做了一下系统,按顺序装下来,装字典的时候,系统就开始报错。
等字典装完之后,就进不了X Server了。

然后进入到recovery mode之后,因为不知道要使用什么方法删除,所以又重做了一次系统。

PS: 升级CPU的内核需要什么条件?装失败之后需要怎么返回?我的CPU是inter的C800。
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#8

帖子 eexpress » 2006-04-17 15:50

噶嘛。安装字典是stardict?从来没听说字典会影响X。不会是字典的词库很大,把你的分区空间沾满了,才不能进X的吧。
recovery mode可以dpkg-reconfigure xserver-xorg,重新配置xorg。如果先要删除字典,也可以apt-get remove --purge xxxx. 或者dselect删除。
● 鸣学
头像
帅青蛙
帖子: 48
注册时间: 2005-06-24 8:43
送出感谢: 0
接收感谢: 0

#9

帖子 帅青蛙 » 2006-04-17 22:00

40g空间什么都没装,就一个系统,不应当是空间满了。
刚才仔细想了想,会不会是我升级内核之后,字典不支持就出问题了?
回复

回到 “老旧版本支持”