[问题]./configure 问题

为当前最终发行版之前的所有版本提供支持
回复
bisha
帖子: 51
注册时间: 2006-03-14 8:57
送出感谢: 0
接收感谢: 0
联系:

[问题]./configure 问题

#1

帖子 bisha » 2006-04-16 15:20

我想安装gcc-3.4.5.我进入了其目录后用./configure有以下提示,想请教是什么
./configure:line 422 :config.log:###(#代表实心方框,因为在这里打不出)
我之后用make也无反应.我在论坛上看的贴都是直接用那几个命令的,不过详细就不太清楚.
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#2

帖子 eexpress » 2006-04-16 15:55

build-essential
● 鸣学
bisha
帖子: 51
注册时间: 2006-03-14 8:57
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 bisha » 2006-04-16 16:19

这个我已经安装了
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#4

帖子 eexpress » 2006-04-16 18:09

那把中文提示先搞好,显示出来再说。
● 鸣学
bisha
帖子: 51
注册时间: 2006-03-14 8:57
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 bisha » 2006-04-16 18:15

我也想啊,因为我用的是tf6100,我真的头疼了,现在什么驱动都装不上!
我现在想安装gcc-3.4.5这样才可以装驱动,里面是这样提示的.
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#6

帖子 eexpress » 2006-04-16 18:26

你似乎没说清情况。你是不是显卡驱动没安装好,而提示是在字符界面出的?

既然安装了编译环境,那你系统应该gcc有吧。gcc版本问题可以用ln -s挂一个其他的版本到/usr/bin/gcc。
lrwxrwxrwx 1 root root 7 2006-03-28 20:58 /usr/bin/gcc -> gcc-4.0

nv的驱动,ati的驱动用源的就可以。你要什么驱动,才能显示中文啊。
● 鸣学
bisha
帖子: 51
注册时间: 2006-03-14 8:57
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 bisha » 2006-04-16 18:45

我在论坛上搜索过,与用我的板的一样.
不过我刚接触ubuntu,所以对我来说解决那些问题比较困难.
我的系统有gcc-4.0,不过提示要gcc-3.4.5才可以匹配其内核(大意应该这样,因为提示是英文)
bisha
帖子: 51
注册时间: 2006-03-14 8:57
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 bisha » 2006-04-18 13:20

无人帮手?我已经困惑了两个月了,还没有解决.
救救我吧
sdren
帖子: 89
注册时间: 2005-10-03 18:25
送出感谢: 0
接收感谢: 0

#9

帖子 sdren » 2006-04-18 18:05

难道不能兼容吗?
GPX-ZERO
帖子: 38
注册时间: 2005-08-04 14:37
来自: 中国香港
送出感谢: 0
接收感谢: 0

#10

帖子 GPX-ZERO » 2006-04-18 18:31

ubuntu下gcc-3.4的不能编译么??
#CC=/usr/bin/gcc-3.4 CXX=/usr/bin/g++-3.4 ./configure
我不是在用nv显卡,所以上面的代码仅是分享一下自己安装软件时的经验..
bisha
帖子: 51
注册时间: 2006-03-14 8:57
送出感谢: 0
接收感谢: 0
联系:

#11

帖子 bisha » 2006-04-19 18:54

我装不了gcc-3.4,现在用的是gcc-4.0
回复

回到 “老旧版本支持”