3322的那个源无法安装SCIM

为当前最终发行版之前的所有版本提供支持
回复
netwjx
帖子: 37
注册时间: 2006-04-13 21:56
送出感谢: 0
接收感谢: 0

3322的那个源无法安装SCIM

#1

帖子 netwjx » 2006-04-16 22:33

按照这里的说明
http://wiki.ubuntu.org.cn/index/guide/InstallSCIM

我问QQ上一个熟悉linux说这个上面是正确的 但是3322的那个源上 无法安装scim-chinese和scim-config-socket
依赖的包版本不对

-------------------
补充:按照新手入门指引里面的(首页给的那个链接)方法 安装SCIM输入法 能在右上出现图标 但是我怎么按也没办法输入中文 我按照设置里面的快捷键按也一样 甚至添加了自定义的快捷键也没反应


更新:已经可以输入中文了,之后我使用新立得软件包 搜索scim 将相关的一些包选中 应用 再重新启动就可以使用输入法了 而且也可以使用Fcitx输入法

在http://wiki.ubuntu.org.cn/%E5%BF%AB%E9%80%9F%E8%AE%BE%E7%BD%AE%E6%8C%87%E5%8D%97 中所说的任选一种安装 似乎不大对 感觉好像两个不相容
回复

回到 “老旧版本支持”