当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 2 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 真的败了--静态ip 郁闷中 个位帮帮忙
帖子发表于 : 2006-04-18 10:01 

注册: 2006-03-22 8:35
帖子: 33
送出感谢: 0 次
接收感谢: 0 次
我的机器是通过路有联结上网的 c段网络
在windows下安以下配置可以上网的
ip:192.168.1.101 mask:255.255.255.0 网关:192.168.1.1
在ubuntu下用dhcp可以上网 但是通过系统--联网--eth0 的属性设置静态ip 安以上属性怎么老是不成功呢?总是提示找不到网站!!
在dhcp下可以正常上网时 运行ifconfig:
eth0 Link encap:Ethernet HWaddr 00:0B:2F:04:B0:E7
inet addr:192.168.1.101 Bcast:192.168.1.255 Mask:255.255.255.0
inet6 addr: fe80::20b:2fff:fe04:b0e7/64 Scope:Link
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:8009 errors:0 dropped:0 overruns:0 frame:0
TX packets:2940 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:2516797 (2.4 MiB) TX bytes:577919 (564.3 KiB)
Interrupt:23 Base address:0xc000

lo Link encap:Local Loopback
inet addr:127.0.0.1 Mask:255.0.0.0
inet6 addr: ::1/128 Scope:Host
UP LOOPBACK RUNNING MTU:16436 Metric:1
RX packets:33399 errors:0 dropped:0 overruns:0 frame:0
TX packets:33399 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0
RX bytes:3082234 (2.9 MiB) TX bytes:3082234 (2.9 MiB)
是不是ip6搞的鬼? 谢谢大家了


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-05-26 2:08 

注册: 2005-05-11 20:14
帖子: 315
地址: 西安理工大学
送出感谢: 0 次
接收感谢: 0 次
检查DNS和网关的设置。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 2 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Bing [Bot] 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译