如何将 .rpm 套件包转换成 .deb 套件包?

为当前最终发行版之前的所有版本提供支持
回复
yumiask
帖子: 60
注册时间: 2006-04-13 13:55
送出感谢: 0
接收感谢: 0

如何将 .rpm 套件包转换成 .deb 套件包?

#1

帖子 yumiask » 2006-04-18 10:13

我用sudo alien package_file.rpm这个命令报错
sudo: alien: command not found
这是怎么回事?
xep007
帖子: 870
注册时间: 2006-01-03 20:44
送出感谢: 0
接收感谢: 6 次

#2

帖子 xep007 » 2006-04-18 11:45

那就aptitude install啊。
yumiask
帖子: 60
注册时间: 2006-04-13 13:55
送出感谢: 0
接收感谢: 0

#3

帖子 yumiask » 2006-04-18 19:54

还是装不起来阿!?
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#4

帖子 eexpress » 2006-04-18 21:46

找deb的吧。转的很多方面会有问题的。
● 鸣学
yj363937
帖子: 31
注册时间: 2008-02-03 21:42
送出感谢: 0
接收感谢: 0

#5

帖子 yj363937 » 2008-02-18 18:35

回复

回到 “老旧版本支持”