安装jdk,jre后,/etc/alternatives里面几个关于javaplugin.so的链接都是错的

为当前最终发行版之前的所有版本提供支持
回复
头像
xiaosir
帖子: 46
注册时间: 2005-07-16 7:34
来自: 中国广东
送出感谢: 0
接收感谢: 0

安装jdk,jre后,/etc/alternatives里面几个关于javaplugin.so的链接都是错的

#1

帖子 xiaosir » 2005-07-16 17:26

安装jdk,jre后,/etc/alternatives里面几个关于javaplugin.so的链接都是错的。
无聊的人越来越多,无聊的讨论越来越多
头像
oneleaf
论坛管理员
帖子: 10218
注册时间: 2005-03-27 0:06
系统: Ubuntu 12.04
送出感谢: 7 次
接收感谢: 102 次

#2

帖子 oneleaf » 2005-07-16 17:37

的确发现有问题。呵呵,是backports的包。路径少了jre。
当净其意如虚空,远离妄想及诸取,令心所向皆无碍
头像
firehare
论坛版主
帖子: 2625
注册时间: 2005-04-10 16:54
来自: 温州大学
送出感谢: 0
接收感谢: 2 次
联系:

#3

帖子 firehare » 2005-07-16 18:10

XiaoSir?欢迎欢迎!
我心无畏,源自于我心无知。
图片
头像
xiaosir
帖子: 46
注册时间: 2005-07-16 7:34
来自: 中国广东
送出感谢: 0
接收感谢: 0

#4

帖子 xiaosir » 2005-07-16 21:07

firehare 写了:XiaoSir?欢迎欢迎!

你一定误会了,我的ID是xiaosir,并不是linuxsir那个有名的小锁,早知道读音相似我就换ID了 :lol: :lol:
无聊的人越来越多,无聊的讨论越来越多
头像
firehare
论坛版主
帖子: 2625
注册时间: 2005-04-10 16:54
来自: 温州大学
送出感谢: 0
接收感谢: 2 次
联系:

#5

帖子 firehare » 2005-07-16 21:56

:D :D :D :D :D :D :D :D :D :D :D :D :D :D :D
同样欢迎欢迎!!!呵呵!!
是高手就欢迎!!

应该不会错吧,
你是不是最近常在IRC中出没?
最近还发了一篇叫某人不要给你发垃圾信的帖子?
我心无畏,源自于我心无知。
图片
回复

回到 “老旧版本支持”