装了LUMAQQ怎么点它的时候没反映啊?

为当前最终发行版之前的所有版本提供支持
回复
Seigneur
帖子: 7
注册时间: 2006-04-20 11:46
来自: CDUT
送出感谢: 0
接收感谢: 0
联系:

装了LUMAQQ怎么点它的时候没反映啊?

#1

帖子 Seigneur » 2006-04-21 12:18

好不容易把输入法给装上,QQ又用不来来 ,救命啊!
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 karron » 2006-04-21 13:01

看上面的公告,或者点左上角第二个图标,旁边搜索两个字的哪个.
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
rddrdd202
帖子: 6
注册时间: 2006-04-25 11:38
送出感谢: 0
接收感谢: 0

#3

帖子 rddrdd202 » 2006-04-25 12:21

是不是java没装好,再装下java
moonchild
帖子: 116
注册时间: 2005-12-25 20:44
送出感谢: 0
接收感谢: 0

#4

帖子 moonchild » 2006-04-25 14:52

看新手指南

装java
myboob
帖子: 11
注册时间: 2005-12-04 7:01
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 myboob » 2006-04-26 16:44

正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
您可能需要运行“apt-get -f install”来纠正下列错误:
下列的软件包有不能满足的依赖关系:
gstreamer0.8-plugins: 依赖: gstreamer0.8-visuals (>= 0.8.11) 但是它将不会被安 装
E: 有未能满足的依赖关系。请尝试不指明软件包的名字来运行“apt-get -f install”(也可以指定一个解决办法)。
root@ubuntu:/home/dongyu# sudo ln -sf /usr/lib/j2re1.5-sun/bin/java /usr/bin/java
root@ubuntu:/home/dongyu# apt-get -f install
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
正在更正依赖关系... 完成
将会安装下列的额外的软件包:
gstreamer0.8-visuals
下列【新】软件包将被安装:
gstreamer0.8-visuals
共升级了 0 个软件包,新安装了 1 个软件包,要卸载 0 个软件包,有 113 个软件未被升级。
有 40 个软件包没有被完全安装或卸载。
需要下载 0B/63.0kB 的软件包。
解压缩后会消耗掉 176kB 的额外空间。
您希望继续执行吗?[Y/n]y
【警告】:下列的软件包不能通过认证!
gstreamer0.8-visuals
不经验证就安装这些软件包么?[y/N] y

正在预设定软件包 ...
(正在读取数据库 ... 系统当前总共安装有 58711 个文件和目录。)
正在解压缩 gstreamer0.8-visuals (从 .../gstreamer0.8-visuals_0.8.11-0unofficialubuntu3_i386.deb) ...
dpkg:处理 /var/cache/apt/archives/gstreamer0.8-visuals_0.8.11-0unofficialubuntu3_i386.deb (--unpack)时出错:
正试图覆盖“/usr/lib/gstreamer-0.8/libgstgoom.so”,它属于软件包 gstreamer0.8-misc
在处理时有错误发生:
/var/cache/apt/archives/gstreamer0.8-visuals_0.8.11-0unofficialubuntu3_i386.debE: Sub-process /usr/bin/dpkg returned an error code (1)
pstinghua
帖子: 36
注册时间: 2006-04-07 8:23
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 pstinghua » 2006-04-27 9:36

我也遇到过这种情况,是你现在用的jre的版本不对,你现在用的肯定是默认的1.4,lumaqq要求的是1.5,你改下就行了,我那时也不知道怎么了,就给我默认回去了,你重新ln下就行了
回复

回到 “老旧版本支持”