安装好LumaQQ,点击它无任何反应。

为当前最终发行版之前的所有版本提供支持
回复
489319
帖子: 72
注册时间: 2006-01-11 16:27
送出感谢: 0
接收感谢: 0
联系:

安装好LumaQQ,点击它无任何反应。

#1

帖子 489319 » 2006-04-21 21:08

安装好了后,点击QQ无任何反应,请问是为何?
以下是按照新手指南里的来的:
==============
安装QQ

1.下载并安装



wget -c http://download.ubuntu.org.cn/software/ ... jre.tar.gz

sudo tar zxvf lumaqq_2005-linux_gtk2_x86_no_jre.tar.gz -C /opt/

wget -c http://download.ubuntu.org.cn/software/ ... .02.00.zip

sudo unzip -o lumaqq_2005_patch_2006.01.30.02.00.zip -d /opt/LumaQQ/lib

sudo chown -R root:root /opt/LumaQQ/

sudo chmod -R 755 /opt/LumaQQ/

sudo gedit /usr/share/applications/LumaQQ.desktop

2.在新增的文件内加入下面这几行



[Desktop Entry]

Name=LumaQQ

Comment=QQ Client

Exec=/opt/LumaQQ/lumaqq

Icon=/opt/LumaQQ/QQ.png

Terminal=false

Type=Application

Categories=Application;Network;

3.保存编辑过的文件 安装完成后的快捷方式在(应用程序 -> internat -> LumaQQ)。
proll
帖子: 29
注册时间: 2006-04-17 20:56
送出感谢: 0
接收感谢: 0

#2

帖子 proll » 2006-04-21 21:15

我下载了一个绿色版的lumaqq

楼主你下一个绿色的,不需要安装
qzzhong
帖子: 71
注册时间: 2006-04-10 12:39
送出感谢: 0
接收感谢: 0

#3

帖子 qzzhong » 2006-04-21 22:28

哇靠,那个软件根本是不行的,你还装
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 karron » 2006-04-21 23:08

plz install java1.5 first.
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
hc7750
帖子: 6
注册时间: 2006-04-19 9:38
送出感谢: 0
接收感谢: 0

#5

帖子 hc7750 » 2006-04-22 7:25

先安装java
sudo apt-get install jdk1.5

然后在终端中尝试运行lumaqq
cd /opt/LumaQQ
./lumaqq

如果成功启动lumaqq,但是不从终端运行就起不来(如你所述),则需修改/etc/environment,加入:
JAVA_HOME=/usr/lib/j2sdk1.5-sun
JRE=$JAVA_HOME/jre
CLASSPATH=$JAVA_HOME/lib/tools.jar:$JAVA_HOME/lib/dt.jar:$JAVA_HOME/jre/lib/rt.jar

重启

OK
moonchild
帖子: 116
注册时间: 2005-12-25 20:44
送出感谢: 0
接收感谢: 0

#6

帖子 moonchild » 2006-04-22 20:00

照新手指南里的快速配置指南
http://wiki.ubuntu.org.cn/%E5%BF%AB%E9% ... d0ef5b402a

先安装JAVA环境(仅适合x86,PPC版见另外的文件) 就可以了
Skip'toMyLou
帖子: 55
注册时间: 2006-04-16 16:27
来自: Hong Kong
送出感谢: 0
接收感谢: 0

#7

帖子 Skip'toMyLou » 2006-04-23 19:21

你缺少JAVA 平台,去JAVA 的网站下一个
头像
bones7456
论坛版主
帖子: 8495
注册时间: 2006-04-12 20:05
来自: 杭州
送出感谢: 0
接收感谢: 8 次
联系:

#8

帖子 bones7456 » 2006-04-23 22:11

估计是什么路径没设置对,用命令行模式,切换到lumaqq的安装目录里面再执行

代码: 全选

./lumaqq
试试
王旭东
帖子: 6
注册时间: 2006-04-02 14:56
送出感谢: 0
接收感谢: 0

#9

帖子 王旭东 » 2006-04-24 19:35

先装上QQ然后在装JAVA环境
LMQQ只有在JAVA环境下才可以运行的!
moonchild
帖子: 116
注册时间: 2005-12-25 20:44
送出感谢: 0
接收感谢: 0

#10

帖子 moonchild » 2006-04-24 22:24

王旭东 写了:先装上QQ然后在装JAVA环境
LMQQ只有在JAVA环境下才可以运行的!
正解
回复

回到 “老旧版本支持”