如何不联网安装中文ubuntu

为当前最终发行版之前的所有版本提供支持
回复
fxiao
帖子: 69
注册时间: 2005-12-10 21:45
送出感谢: 0
接收感谢: 0
联系:

如何不联网安装中文ubuntu

#1

帖子 fxiao » 2006-04-22 9:40

大家好,在安装ubuntu时,系统提示需要联网下一些有关中文的包,请问如果我取消了,在安装结束后如何接着把需要的包下下来。我的意思是选择一个好的源,然后利用sudo apt-get 把本来需要下载安装的包安装上。
SIEMENS
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 karron » 2006-04-22 9:57

你如果不方便使用网络可以选择dvd版本的.各种语言支持都可以在安装完成之后再安装相应的包,没有任何问题.
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
fxiao
帖子: 69
注册时间: 2005-12-10 21:45
送出感谢: 0
接收感谢: 0
联系:

补充一下

#3

帖子 fxiao » 2006-04-26 20:08

谢谢楼上的提示,我在教育网,因为ubuntu网站公布了专门的教育网的源,特别快。
而且如果安装中文的话,好多中文的优化就不需要自己做了。
所以我希望安装中文的,同时又可以选择源。
我觉得最好的方法是安装时选择英文,安装完后可以执行一个脚本就可以把所有的中文配置、软件都装好,而且和利用dvd安装一样的。以后什么优化也不需要做了。
SIEMENS
kevin2008
帖子: 10
注册时间: 2005-05-14 12:53
送出感谢: 0
接收感谢: 0
联系:

安装过程中可以选择不下载中文支持

#4

帖子 kevin2008 » 2006-04-26 20:24

安装过程中可以选择不下载中文支持,安装后,配置了快速的源以后在选择 系统->系统管理->languagesupport,就可以自动下载和配置中文及输入法了,我是这样安装的
fxiao
帖子: 69
注册时间: 2005-12-10 21:45
送出感谢: 0
接收感谢: 0
联系:

谢谢楼上的

#5

帖子 fxiao » 2006-04-29 18:07

知道了,谢谢楼上的提示! :o
SIEMENS
头像
feeling
帖子: 175
注册时间: 2006-04-29 20:10
来自: 北京·昌平
送出感谢: 0
接收感谢: 0
联系:

不联网可以安装Ubuntu 6.06么?

#6

帖子 feeling » 2006-04-29 20:14

我尝试了安装,不过总是失败!

我是从http://releases.ubuntu.com/6.06/ubuntu-6.06-beta-live-i386.iso下载的beta版,然后自己刻盘,利用光盘启动、安装。

进入安装界面后不是有7步么,我逐一执行了,到了最后提示分区、安装,我也执行了,不过分区完毕后似乎没有再进行。
我没有联网,不知道是不是这样的!
头像
hokkee
帖子: 208
注册时间: 2006-04-10 17:44
送出感谢: 0
接收感谢: 0

#7

帖子 hokkee » 2006-04-30 9:55

没有联网的时候,安装好像也在尝试取回包,时间比较长,我安装用时一个小时,其中有近20分钟在扫描apt源,取回包什么的,可是我已经选择取消网络配置了,安装还在取包,时间N久,干脆拔掉网线,也要几分钟尝试才肯放弃的样子。
我记得安装最为顺利的莫过于第一次,什么也不懂,但很快就结束了,没有太长的等待时间,可是接下来几次同机,同安装光盘的安装就周折很多,还有在GRUB处经常好久,又一次还装不上,后面结束时保存语言设置到4%就有一个N长的等待,害我有一次还放弃了,不知道为什么。
头像
myfavourite
帖子: 55
注册时间: 2006-04-24 14:20
送出感谢: 0
接收感谢: 0

Re: 不联网可以安装Ubuntu 6.06么?

#8

帖子 myfavourite » 2006-05-04 1:26

feeling 写了:我尝试了安装,不过总是失败!

我是从http://releases.ubuntu.com/6.06/ubuntu-6.06-beta-live-i386.iso下载的beta版,然后自己刻盘,利用光盘启动、安装。

进入安装界面后不是有7步么,我逐一执行了,到了最后提示分区、安装,我也执行了,不过分区完毕后似乎没有再进行。
我没有联网,不知道是不是这样的!
是不是下载错了?
应该是:ubuntu-6.06-beta2-install-i386.iso吧?
回复

回到 “老旧版本支持”