求助 如何解决deb包的覆盖问题 [已解决]

为当前最终发行版之前的所有版本提供支持
回复
头像
ttand
帖子: 1743
注册时间: 2005-08-22 14:05
来自: 离开北京
送出感谢: 1 次
接收感谢: 3 次

求助 如何解决deb包的覆盖问题 [已解决]

#1

帖子 ttand » 2006-04-22 22:54

如何解决deb包的覆盖问题
就是两个包都会产生同一个文件,导致两个包只能装一个的冲突问题
可以强行dpkg ?
上次由 ttand 在 2006-04-22 23:28,总共编辑 1 次。
头像
ttand
帖子: 1743
注册时间: 2005-08-22 14:05
来自: 离开北京
送出感谢: 1 次
接收感谢: 3 次

#2

帖子 ttand » 2006-04-22 23:27

解决了,幸好 deb包原理很简单 用归档管理器 修改一下 deb包的内容
把包里面对应要覆盖的的东西删掉就可以装了
回复

回到 “老旧版本支持”