error in apt-get????

为当前最终发行版之前的所有版本提供支持
回复
practise2
帖子: 4
注册时间: 2006-04-23 10:36
送出感谢: 0
接收感谢: 0

error in apt-get????

#1

帖子 practise2 » 2006-04-23 10:40

正在读取软件包列表... 有错误!
E: Dynamic MMap ran out of room
E: 处理 openoffice.org2-core (NewVersion1)时出错
E: Problem with MergeList /var/lib/apt/lists/archive.ubuntu.org.cn_ubuntu_dists_breezy_main_binary-i386_Packages
E: 无法解析或打开软件包的列表或是状态文件。


why is it?
practise2
帖子: 4
注册时间: 2006-04-23 10:36
送出感谢: 0
接收感谢: 0

#2

帖子 practise2 » 2006-04-23 10:43

sudo apt-get update
E: 无法获得锁 /var/lib/apt/lists/lock - open (11 资源暂时不可用)
E: 无法对状态列表目录加锁
头像
philander
帖子: 80
注册时间: 2006-03-28 3:54
送出感谢: 1 次
接收感谢: 0

#3

帖子 philander » 2006-04-23 14:20

去新闻板块瞅瞅
头像
bones7456
论坛版主
帖子: 8495
注册时间: 2006-04-12 20:05
来自: 杭州
送出感谢: 0
接收感谢: 8 次
联系:

#4

帖子 bones7456 » 2006-04-23 22:14

practise2 写了:sudo apt-get update
E: 无法获得锁 /var/lib/apt/lists/lock - open (11 资源暂时不可用)
E: 无法对状态列表目录加锁
你先把其他软件包管理软件退出再执行那个命令就可以了!
比如把新立得关了!
头像
jarlyyn
论坛版主
帖子: 4671
注册时间: 2006-04-12 18:54
送出感谢: 0
接收感谢: 6 次
联系:

#5

帖子 jarlyyn » 2006-04-23 23:22

同上

或者你可能同时开两个终端ape-get了
practise2
帖子: 4
注册时间: 2006-04-23 10:36
送出感谢: 0
接收感谢: 0

#6

帖子 practise2 » 2006-04-28 12:56

不太明白啊
怎么关软件包管理软件
什么是新立得?

我同时开了两个终端还是不行啊!!
头像
madoldman
帖子: 599
注册时间: 2006-02-27 20:19
来自: works system
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 madoldman » 2006-04-28 16:26

practise2 写了:不太明白啊
怎么关软件包管理软件
什么是新立得?

我同时开了两个终端还是不行啊!!
同时开两个终端apt-get当然不行阿,一个加锁了,另一个当然就会出错阿
东西路,南北走
十字路口人咬狗
拿起狗来打砖头
砖头咬了狗一口
图片
practise2
帖子: 4
注册时间: 2006-04-23 10:36
送出感谢: 0
接收感谢: 0

#8

帖子 practise2 » 2006-04-28 20:23

我同时开了两个终端还是不行啊!![/quote]
同时开两个终端apt-get当然不行阿,一个加锁了,另一个当然就会出错阿[/quote]

那应该怎么办啊??
wmh1208
帖子: 31
注册时间: 2007-03-10 4:59
送出感谢: 0
接收感谢: 0
联系:

#9

帖子 wmh1208 » 2007-03-16 14:06

sudo rm /var/lib/apt/lists/lock

xian shan chu ~

wo gang cai ye shi na yang

shan chu hou hao shi le ~ [/list]
头像
zmcbb30
帖子: 2717
注册时间: 2006-09-30 0:32
来自: 巴拉特星系第四行星──海尼森
送出感谢: 0
接收感谢: 0
联系:

#10

帖子 zmcbb30 » 2007-03-16 14:21

practise2 写了:我同时开了两个终端还是不行啊!!
同时开两个终端apt-get当然不行阿,一个加锁了,另一个当然就会出错阿[/quote]

那应该怎么办啊??[/quote]

你一次只开一个行不?不要同时执行两个apt-get命令 :evil:
头可断,血可流,靓女不可不追求
相艾唔好口,够姜就只抽

BARTON 2500+/1536MDDR400
EP8RDA3G/MX4000 128M64bit 8X
DiamondPlus9-6Y080L0-ATA133
Samsung743DF
HiweedDesktop-1.0
mercury.wu
帖子: 1
注册时间: 2007-04-01 22:33
送出感谢: 0
接收感谢: 0

#11

帖子 mercury.wu » 2007-04-01 22:55

yeah~~~~~!
回复

回到 “老旧版本支持”