运行gedit fstab出现错误!

为当前最终发行版之前的所有版本提供支持
回复
achangmm
帖子: 4
注册时间: 2006-04-21 14:33
送出感谢: 0
接收感谢: 0

运行gedit fstab出现错误!

#1

帖子 achangmm » 2006-04-24 17:22

运行gedit fstab时出现如下错误:

Traceback (most recent call last):
File "/usr/lib/gedit-2/plugins/modelines.py", line 20, in ?
import gedit
ImportError: No module named gedit

** (gedit:8017): WARNING **: Could not load python module modelines


** (gedit:8017): CRITICAL **: gedit_plugin_update_ui: assertion `GEDIT_IS_PLUGIN (plugin)' failed

** (gedit:8017): CRITICAL **: gedit_plugin_update_ui: assertion `GEDIT_IS_PLUGIN (plugin)' failed

** (gedit:8017): CRITICAL **: gedit_plugin_update_ui: assertion `GEDIT_IS_PLUGIN (plugin)' failed

** (gedit:8017): CRITICAL **: gedit_plugin_update_ui: assertion `GEDIT_IS_PLUGIN (plugin)' failed

** (gedit:8017): CRITICAL **: gedit_plugin_update_ui: assertion `GEDIT_IS_PLUGIN (plugin)' failed

** (gedit:8017): CRITICAL **: gedit_plugin_update_ui: assertion `GEDIT_IS_PLUGIN (plugin)' failed

单独运行gedit时正常,为何?
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#2

帖子 eexpress » 2006-04-24 20:38

sudo gedit /etc/fstab???
● 鸣学
achangmm
帖子: 4
注册时间: 2006-04-21 14:33
送出感谢: 0
接收感谢: 0

#3

帖子 achangmm » 2006-04-25 8:34

我是用root登录的
在终端里,cd /etc,gedit fstab时出的问题。
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 karron » 2006-04-25 8:47

好像是那个插件的问题,你把报错信息在google上搜索一下,看看有没有解决方案
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
回复

回到 “老旧版本支持”