firefox无法安装了

为当前最终发行版之前的所有版本提供支持
回复
shitbaby
帖子: 131
注册时间: 2006-03-22 18:30
送出感谢: 0
接收感谢: 0

firefox无法安装了

#1

帖子 shitbaby » 2006-04-25 10:05

起因:装了一个rss阅读扩展后,重新起动firefox 要等了10分钟才能看到firefox界面,进程倒是老早就有了

后来我想重装firefox,但是还是如此

再后来我想把firefox的一些配置文件都删除

于是,在系统文件里搜索firefox,把搜出来的firefox目录全部删除,还删除了一个/etc/gre。d/firefox。cof的文件

现在再用apt=get安装出现错误了:

joey@ubuntu:~$ sudo sudo apt-get install firefox
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
建议安装的软件包:
firefox-gnome-support latex-xft-fonts libthai0
下列【新】软件包将被安装:
firefox
共升级了 0 个软件包,新安装了 1 个软件包,要卸载 0 个软件包,有 106 个软件未被升级。
需要下载 0B/7895kB 的软件包。
解压缩后会消耗掉 23.4MB 的额外空间。
(正在读取数据库 ... 系统当前总共安装有 78989 个文件和目录。)
正在解压缩 firefox (从 .../firefox_1.5.dfsg+1.5.0.1-1ubuntu12_i386.deb) ...
Replaced by files in installed package libnss3 ...
dpkg:处理 /var/cache/apt/archives/firefox_1.5.dfsg+1.5.0.1-1ubuntu12_i386.deb (--unpack)时出错:
无法创建“./usr/lib/firefox/libgfxpsshar.so”: 没有那个文件或目录
dpkg-deb: 子进程 paste 被信号(断开的管道)终止了
在处理时有错误发生:
/var/cache/apt/archives/firefox_1.5.dfsg+1.5.0.1-1ubuntu12_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
shitbaby
帖子: 131
注册时间: 2006-03-22 18:30
送出感谢: 0
接收感谢: 0

#2

帖子 shitbaby » 2006-04-25 10:47

晕倒 更新以后 要重起
再安装 又可以了
fuhuizn
帖子: 711
注册时间: 2006-01-06 22:55
系统: ubuntu
送出感谢: 0
接收感谢: 11 次
联系:

#3

帖子 fuhuizn » 2006-04-25 17:05

目录~/.mozilla有没有删
shitbaby
帖子: 131
注册时间: 2006-03-22 18:30
送出感谢: 0
接收感谢: 0

#4

帖子 shitbaby » 2006-04-25 17:36

晕 没有删
回复

回到 “老旧版本支持”