更正依赖关系... 失败

为当前最终发行版之前的所有版本提供支持
回复
adonislsw
帖子: 11
注册时间: 2005-06-06 17:19
送出感谢: 0
接收感谢: 0

更正依赖关系... 失败

#1

帖子 adonislsw » 2006-04-25 13:48

sudo apt-get dist-upgrade -f
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
正在更正依赖关系... 失败。
下列的软件包有不能满足的依赖关系:
libc6: 依赖: tzdata 但却无法安装它
libc6-i686: 预依赖: libc6 (= 2.3.6-0ubuntu17) 但是 2.3.6-7 已经安装了
E: 错误,pkgProblemResolver::Resolve 发生故障,这可能是有软件包被要求保持现状的缘 故。
E: 无法更正依赖关系

:?: :?: :?:
adonislsw
帖子: 11
注册时间: 2005-06-06 17:19
送出感谢: 0
接收感谢: 0

#2

帖子 adonislsw » 2006-04-26 9:59

没有人知道怎么解决吗?
0406410525
帖子: 42
注册时间: 2006-08-15 20:16
送出感谢: 0
接收感谢: 0

#3

帖子 0406410525 » 2006-11-15 15:35

我的也是这样了
哎!!!!

大家来帮着解决一下啊
linux_faner
帖子: 5
注册时间: 2006-11-04 22:23
送出感谢: 0
接收感谢: 0

apt软件时出现了apkg错误

#4

帖子 linux_faner » 2006-11-17 19:23

dpkg: 写入 status 记录失败(“language-pack-gd-base”到“/var/lib/dpkg/status”): No space left on device 这是为什么呢?
头像
zhuqin_83
帖子: 10606
注册时间: 2006-05-13 4:02
送出感谢: 0
接收感谢: 7 次
联系:

#5

帖子 zhuqin_83 » 2006-11-18 4:10

磁盘空间不够了?
更正用 sudo apt-get install -f 试试。
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo
回复

回到 “老旧版本支持”