新手求助,装好ubuntu,发现qq和msn都不能用了

为当前最终发行版之前的所有版本提供支持
回复
sybase2008
帖子: 109
注册时间: 2006-01-23 16:41
送出感谢: 0
接收感谢: 0

新手求助,装好ubuntu,发现qq和msn都不能用了

#1

帖子 sybase2008 » 2006-04-25 14:52

qq可以接收消息,但是知道一点击消息或者人物头像,就自动关闭了,我要再从新安装一遍吗?
我是这么安装的

wget -c http://download.ubuntu.org.cn/software/ ... jre.tar.gz
sudo tar zxvf lumaqq_2005-linux_gtk2_x86_no_jre.tar.gz -C /opt/
wget -c http://download.ubuntu.org.cn/software/ ... .02.00.zip
sudo unzip -o lumaqq_2005_patch_2006.01.30.02.00.zip -d /opt/LumaQQ/lib
sudo chown -R root:root /opt/LumaQQ/
sudo chmod -R 755 /opt/LumaQQ/
sudo gedit /usr/share/applications/LumaQQ.desktop

2.在新增的文件内加入下面这几行

[Desktop Entry]
Name=LumaQQ
Comment=QQ Client
Exec=/opt/LumaQQ/lumaqq
Icon=/opt/LumaQQ/QQ.png
Terminal=false
Type=Application
Categories=Application;Network;

msn更邪门,有些好友可以互发消息,但有些好友只要给我消息,就自动关闭

请问高手,这两个问题如何解决??
回复

回到 “老旧版本支持”