[问题]新手求救,安装GCC出错!

为当前最终发行版之前的所有版本提供支持
回复
jimmyjia
帖子: 18
注册时间: 2006-04-22 17:02
送出感谢: 0
接收感谢: 0

[问题]新手求救,安装GCC出错!

#1

帖子 jimmyjia » 2006-04-25 19:39

因为学校上网需DR.COM认证,所以装好ubuntu后第一件事情就是编译drcomsuite,参照网上的帖子,编译之前要安装libssl-dev_0.9.7g-1ubuntu1_i386.deb
cpp-3.4_3.4.4-6ubuntu8_i386.deb Gcc-3.4-base_3.4.4-6ubuntu8_i386.deb
gcc-3.4_3.4.4-6ubuntu8_i386.deb

前面3个安装没啥子问题,最后一个的时候出现了以下错误:

代码: 全选

jimmy@ubuntu:/var$ sudo dpkg -i gcc-3.4_3.4.4-6ubuntu8_i386.deb 
(正在读取数据库 ... 系统当前总共安装有 58350 个文件和目录。) 
正预备替换 gcc-3.4 3.4.4-6ubuntu8 (使用 gcc-3.4_3.4.4-6ubuntu8_i386.deb) ... 
正在解压缩将用于更替的包文件 gcc-3.4 ... 
dpkg:依赖关系问题使得 gcc-3.4 的配置工作不能继续: 
gcc-3.4 依赖于 binutils (>= 2.16.1-2ubuntu3);然而: 
软件包 binutils还没有被安装。
……
请问各位如何解决啊?大概明白是缺binutils这个东西,但是具体去安装哪个文件呢?谢谢!
rddrdd202
帖子: 6
注册时间: 2006-04-25 11:38
送出感谢: 0
接收感谢: 0

#2

帖子 rddrdd202 » 2006-04-25 22:14

sudo apt-get install binutils
回复

回到 “老旧版本支持”