Beta版xorg.conf里打开RenderAccel选项终于不会导致中文字体花屏了

为当前最终发行版之前的所有版本提供支持
回复
linser
帖子: 243
注册时间: 2005-09-28 9:03
送出感谢: 0
接收感谢: 0

Beta版xorg.conf里打开RenderAccel选项终于不会导致中文字体花屏了

#1

帖子 linser » 2006-04-26 3:17

Firefox下也同样正常,终于能用用xcompmgr了 :D
aly
帖子: 46
注册时间: 2005-12-08 11:41
送出感谢: 0
接收感谢: 0

#2

帖子 aly » 2006-04-27 1:16

是怎么做到的啊,难道是xorg解决了这个问题?
头像
catinsnow
帖子: 773
注册时间: 2005-08-02 7:23
来自: 上海
送出感谢: 0
接收感谢: 1 次

#3

帖子 catinsnow » 2006-04-27 14:18

aly 写了:是怎么做到的啊,难道是xorg解决了这个问题?
是Nvidia新版本的驱动解决了这个问题.而且解决了以前打开Composit就没有direct render的问题,就是说打Composit 3D游戏也可以照玩啦~
Ubuntu Intrepid
#P4 2.4
P4 2.4C
#1024MB
2048MB
#120G
500G+120G
Nvidia FX5700
#ATI9100 --拆了,受不了ATI的驱动.
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#4

帖子 eexpress » 2006-04-27 15:41

新版本是指源的?
● 鸣学
aly
帖子: 46
注册时间: 2005-12-08 11:41
送出感谢: 0
接收感谢: 0

#5

帖子 aly » 2006-04-28 20:08

可惜啊,我的显卡是geforce 256的,用xgl鼠标处有色斑,看起来驱动是没有办法得到官方更新了。
头像
catinsnow
帖子: 773
注册时间: 2005-08-02 7:23
来自: 上海
送出感谢: 0
接收感谢: 1 次

#6

帖子 catinsnow » 2006-04-29 6:25

eexpress 写了:新版本是指源的?
嗯,源里的也是最新的了.
Ubuntu Intrepid
#P4 2.4
P4 2.4C
#1024MB
2048MB
#120G
500G+120G
Nvidia FX5700
#ATI9100 --拆了,受不了ATI的驱动.
头像
catinsnow
帖子: 773
注册时间: 2005-08-02 7:23
来自: 上海
送出感谢: 0
接收感谢: 1 次

#7

帖子 catinsnow » 2006-04-29 6:26

aly 写了:可惜啊,我的显卡是geforce 256的,用xgl鼠标处有色斑,看起来驱动是没有办法得到官方更新了。
可以升级xgl和compiz看看,源里的太老了.
http://www.ubuntuforums.org/showthread.php?t=148351
Ubuntu Intrepid
#P4 2.4
P4 2.4C
#1024MB
2048MB
#120G
500G+120G
Nvidia FX5700
#ATI9100 --拆了,受不了ATI的驱动.
回复

回到 “老旧版本支持”