新安装kubuntu,网卡不能enable,求助!

为当前最终发行版之前的所有版本提供支持
回复
头像
kevin_zhu
帖子: 25
注册时间: 2006-04-25 2:11
送出感谢: 0
接收感谢: 0

新安装kubuntu,网卡不能enable,求助!

#1

帖子 kevin_zhu » 2006-04-26 20:34

大家好!我刚安装了kubuntu6.06,安装完进入系统后,发现在系统设置里不能enable网卡(已切换到管理员模式下),是什么问题啊?急,请大家帮帮忙,谢谢!
xep007
帖子: 870
注册时间: 2006-01-03 20:44
送出感谢: 0
接收感谢: 6 次

#2

帖子 xep007 » 2006-04-26 20:59

网卡是什么.驱动了没有?
头像
kevin_zhu
帖子: 25
注册时间: 2006-04-25 2:11
送出感谢: 0
接收感谢: 0

#3

帖子 kevin_zhu » 2006-04-26 21:20

xep007 写了:网卡是什么.驱动了没有?
网卡是Broadcom 440x 10/100,还要驱动吗?不能自动识别? :?:
时间是海绵里的水,请保护海绵!
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#4

帖子 eexpress » 2006-04-26 21:42

ifconfig看到了ethx吗
● 鸣学
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#5

帖子 eexpress » 2006-04-26 21:43

sudo ifup ethx有什么提示吗。
● 鸣学
laplinux
帖子: 18
注册时间: 2006-04-16 13:46
送出感谢: 0
接收感谢: 0

#6

帖子 laplinux » 2006-04-26 22:14

试试 sudo ifconfig eth0 up
头像
kevin_zhu
帖子: 25
注册时间: 2006-04-25 2:11
送出感谢: 0
接收感谢: 0

#7

帖子 kevin_zhu » 2006-04-26 22:58

各位,我在shell下试过sudo ifconfig eth0 up,然后ifconfig也可以看见有eth0,不过没有IP Address,但是在系统设置的网络下看到网卡status仍是disable的 :(

PS
我用livecd的话,网卡是可以正常工作的。
时间是海绵里的水,请保护海绵!
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#8

帖子 eexpress » 2006-04-26 23:01

配置一下啊。如果是adsl的。pppoeconf。
● 鸣学
头像
kevin_zhu
帖子: 25
注册时间: 2006-04-25 2:11
送出感谢: 0
接收感谢: 0

#9

帖子 kevin_zhu » 2006-04-26 23:06

不是ADSL,是局域网。现在回到家又要用无线了,头疼!看来要体验一把ubuntu不容易啊。
时间是海绵里的水,请保护海绵!
xep007
帖子: 870
注册时间: 2006-01-03 20:44
送出感谢: 0
接收感谢: 6 次

#10

帖子 xep007 » 2006-04-27 0:14

那你配置一下/etc/network/interface和/etc/resolv.conf
头像
kevin_zhu
帖子: 25
注册时间: 2006-04-25 2:11
送出感谢: 0
接收感谢: 0

#11

帖子 kevin_zhu » 2006-04-28 20:45

算了,为了保持我对Linux最初的那么一点激情,我还是重装了ubundu dapper6.06,现在网卡正常,不过无线网卡还不能正常使用,再慢慢来吧。

谢谢楼上各位给予的热心帮助!
时间是海绵里的水,请保护海绵!
回复

回到 “老旧版本支持”