还是没搞定6.06该怎么听Mp3

为当前最终发行版之前的所有版本提供支持
回复
tinyfool
帖子: 1
注册时间: 2006-03-15 18:07
送出感谢: 0
接收感谢: 0

还是没搞定6.06该怎么听Mp3

#1

帖子 tinyfool » 2006-04-27 12:05

libxine-extracodecs和win32codecs下来了,但是说totom-xine没安装,找到totom-xine安装又说跟totom-gstreamer冲突,安装不上去?

到底该怎么办?

用gstreamer的话,解码的东西也不全。。。

到底应该怎么办?
Jeremy
帖子: 224
注册时间: 2005-11-08 10:12
送出感谢: 0
接收感谢: 0

#2

帖子 Jeremy » 2006-04-27 13:29

卸载gst,然后安装totem-xine 。
但是我的情况是在安装Totem的时候就会告诉你,会卸载gst的。

P.S:我们应该都是用耳朵听音乐的,至少现在是,没准什么时候可以直接将信息传递给大脑。而Mp3是用软件来播放。呵呵。
头像
zhan
帖子: 1880
注册时间: 2005-08-15 0:04
来自: 南7技校
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 zhan » 2006-04-27 16:27

xmms不行么??
飞得高,飞得低,学习再学习,多少大秘密!
http://zhan.blog.ubuntu.org.cn
dauab
帖子: 6
注册时间: 2006-04-22 0:30
送出感谢: 0
接收感谢: 0

#4

帖子 dauab » 2006-04-29 10:29

头像
shujun579
帖子: 136
注册时间: 2006-01-14 17:01
来自: CNU
送出感谢: 0
接收感谢: 0

#5

帖子 shujun579 » 2006-04-30 16:04

装amarok吧,很好用
头像
sinoyster
帖子: 958
注册时间: 2005-10-16 13:24
来自: 四川成都
送出感谢: 2 次
接收感谢: 0
联系:

#6

帖子 sinoyster » 2006-05-04 9:55

mp3blaster 我的最爱,呵呵
回复

回到 “老旧版本支持”