当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]那个安装输入法的单独教程被删除了吗?点击链接都是404错误,无法访问
帖子发表于 : 2005-07-20 9:52 

注册: 2005-07-18 0:38
帖子: 25
送出感谢: 0 次
接收感谢: 0 次
安装上了UBUANTU,还有不少问题

输入法怎么也出不来,根本没有ZH-CN UIT-8(好像是这么拼的吧)的选项,怎么装都只有英文。

LUMAQQ上不去,已按教程弄过,有快捷方式了,但运行无反应。

我想考虑重装了,但升级过程太长了,昨天升级花了两小时。有办法能解决上述问题而不重装吗?


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2005-07-20 10:09 

注册: 2005-05-07 23:57
帖子: 3025
送出感谢: 0 次
接收感谢: 0 次
http://www.ubuntu.org.cn/support/docume ... st_install

FOR LUMAQQ, set java :
http://forum.ubuntu.org.cn/viewtopic.ph ... light=java


_________________
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2005-07-20 10:10 
论坛管理员

注册: 2005-03-27 0:06
帖子: 10116
系统: Ubuntu 12.04
送出感谢: 7
接收感谢: 128
sudo dpkg-reconfigure locales

在第一个画面,没有选择 zh_CN.UTF-8 。所以在后面的下拉框没有。

LUMAQQ需要安装 jre 你安装了吗?

sudo apt-get install sun-j2re1.5


_________________
当净其意如虚空,远离妄想及诸取,令心所向皆无碍


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2005-07-20 10:21 

注册: 2005-07-18 0:38
帖子: 25
送出感谢: 0 次
接收感谢: 0 次
第一个画面选了,但在第二个画面就是没有,打头的全是EN的,有两个ZH开头的还是GBK 还一个忘了。没有UTF-8,这是可以肯定的。

好像我不管选哪个,安装出来的语言都是一样的,都是清一色的EN开头,EN结尾。


安装了JRE,但好像没有软件包。


还有就是有
BROKEN PACKAGES的提示
建议用SYNATIC(好像是)和什么进行修复


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2005-07-20 10:42 
论坛管理员

注册: 2005-03-27 0:06
帖子: 10116
系统: Ubuntu 12.04
送出感谢: 7
接收感谢: 128
将第一个画面仅仅选择 zh_CN.UTF-8 试试

第二个,还是需要你检查一下你的源设置。


_________________
当净其意如虚空,远离妄想及诸取,令心所向皆无碍


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2005-07-20 10:54 

注册: 2005-07-18 0:38
帖子: 25
送出感谢: 0 次
接收感谢: 0 次
今晚回去弄了,谢谢了!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译