编译内核模块到底需要哪些包?

为当前最终发行版之前的所有版本提供支持
回复
gavin.mu
帖子: 7
注册时间: 2006-03-13 0:03
送出感谢: 0
接收感谢: 0

编译内核模块到底需要哪些包?

#1

帖子 gavin.mu » 2006-04-28 20:56

sorry
ubuntu 新手
想跑 Linux 设备驱动程序一书上面的例子
装了好多包都还不行,仍然说 /lib/modules/2.6.15/build 找不到
我的是最新的 dapper
fuhuizn
帖子: 756
注册时间: 2006-01-06 22:55
系统: ubuntu
送出感谢: 0
接收感谢: 16 次
联系:

#2

帖子 fuhuizn » 2006-04-28 23:24

linux-headers
linux-source
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#3

帖子 eexpress » 2006-04-28 23:26

论坛搜索build-essentia
● 鸣学
头像
leal
帖子: 1119
注册时间: 2005-08-29 14:49
来自: 杭州
送出感谢: 0
接收感谢: 3 次
联系:

#4

帖子 leal » 2006-04-29 12:11

kernel-devel

还有编译要用到的所有工具
用心×恒 | 豆瓣 | 门户 | Blog
头像
Hamtaro
帖子: 308
注册时间: 2005-04-15 5:59
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 Hamtaro » 2006-05-21 5:23

我也想知道需要什么工具~~~

linux-headers
linux-source
kernel-devel

这些怎么获得啊? 另外还需要什么?
AMD Althon64X2 Dual Core Processor 5000+
Jetway Hammar A770
Segate SATA 160G + Segate ATA 80G
Geil DDR2-800 2048 MB
AOC2016SW 1650x1050 with Geforce 9600GT

Windows XP sp3 & ubuntu 10.10
回复

回到 “老旧版本支持”