想问下apache 、PHP、MYSQL这3个软件有没有对应于ubuntu的版本呢?

为当前最终发行版之前的所有版本提供支持
回复
rc86dss
帖子: 23
注册时间: 2006-04-28 4:46
送出感谢: 0
接收感谢: 0

想问下apache 、PHP、MYSQL这3个软件有没有对应于ubuntu的版本呢?

#1

帖子 rc86dss » 2006-04-29 7:52

想问下apache 、PHP、MYSQL这3个软件有没有对应于ubuntu的版本呢?

不知道该下什么版本来编译安装
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 karron » 2006-04-29 8:03

请搜索论坛.
使用ubuntu,需要自己下载,编译软件的机会很少.源里面都有
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
头像
avauntage
帖子: 570
注册时间: 2005-09-22 10:15
来自: 北京
送出感谢: 0
接收感谢: 0

#3

帖子 avauntage » 2006-04-30 9:02

代码: 全选

sudo apt-get install apache2

代码: 全选

sudo apt-get install php4

代码: 全选

sudo apt-get install mysql-client

代码: 全选

sudo apt-get install mysql-server
空手把锄头,步行骑水牛;人在桥上过,人流水不流。
头像
madoldman
帖子: 599
注册时间: 2006-02-27 20:19
来自: works system
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 madoldman » 2006-05-01 13:49

php4???还是用php5吧
东西路,南北走
十字路口人咬狗
拿起狗来打砖头
砖头咬了狗一口
图片
ryan2
帖子: 29
注册时间: 2006-04-12 15:26
送出感谢: 0
接收感谢: 0

#5

帖子 ryan2 » 2006-05-02 18:25

viewtopic.php?t=14131

试试这个方法
回复

回到 “老旧版本支持”