[问题]星际译王安装

为当前最终发行版之前的所有版本提供支持
回复
LinuxPing
帖子: 47
注册时间: 2006-03-21 16:21
送出感谢: 0
接收感谢: 0
联系:

[问题]星际译王安装

#1

帖子 LinuxPing » 2006-04-29 15:23

按照新手指南上安装出现错误:
linuxping@ubuntu:~$ sudo apt-get --force-yes install stardict stardict-common stardict-cdict-gb stardict-cedict-gb stardict-hanzim stardict-langdao-ce-gb stardict-langdao-ec-gb stardict-oxford-gb stardict-xdict-ce-gb stardict-xdict-ec-gb
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
您可能需要运行“apt-get -f install”来纠正下列错误:
下列的软件包有不能满足的依赖关系:
gstreamer0.8-plugins: 依赖: gstreamer0.8-visuals (>= 0.8.11) 但是它将不会被安装
E: 有未能满足的依赖关系。请尝试不指明软件包的名字来运行“apt-get -f install”(也可以指定一个解决办法)。

使用 sudo apt-get -f install 并不能解决~~
帮忙解决一下~~~
先谢!!!
switch
帖子: 83
注册时间: 2006-04-24 20:29
送出感谢: 0
接收感谢: 0

#2

帖子 switch » 2006-04-29 23:27

刚开始我也碰到这个情况,我记得是在新得利里安装好了STARDICT,然后再安装就可以了
不知道为什么I
回复

回到 “老旧版本支持”