想使用腾讯的原装qq 请版主提供6.06下libc升级的详细资料

为当前最终发行版之前的所有版本提供支持
回复
zzsczz
帖子: 67
注册时间: 2006-07-18 16:15
送出感谢: 0
接收感谢: 0

想使用腾讯的原装qq 请版主提供6.06下libc升级的详细资料

#1

帖子 zzsczz » 2008-07-31 22:19

想使用腾讯的原装qq(需要glibc-2.4或者更新的)

不想升级系统。
klose911
帖子: 106
注册时间: 2008-02-01 17:18
送出感谢: 0
接收感谢: 0

#2

帖子 klose911 » 2008-08-08 14:09

http://www.linuxsir.org/bbs/thread304949.html
还需要至少2.10以上的gtk,
而且编译glibc是很可能弄得系统崩溃的, 因为必须更换系统的头文件,
建议先备份/usr/include, 准备一张livecd,万一不行好恢复
为了一个看起来比pidgin还粗糙的qq4linux 恐怕得不偿失。
回复

回到 “老旧版本支持”