[问题]server安装后Gnome如何启动?

为当前最终发行版之前的所有版本提供支持
回复
头像
oceanic
帖子: 11
注册时间: 2006-04-27 9:28
送出感谢: 0
接收感谢: 0

[问题]server安装后Gnome如何启动?

#1

帖子 oceanic » 2006-04-30 0:42

我安装了5.1 breezy 选择server 安装,然后apt-get install gnome,gnome安装顺利完成,但是....怎么启动Gnome啊?希望各位大虾不吝赐教!
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#2

帖子 eexpress » 2006-04-30 0:47

startx
● 鸣学
头像
oceanic
帖子: 11
注册时间: 2006-04-27 9:28
送出感谢: 0
接收感谢: 0

#3

帖子 oceanic » 2006-04-30 13:57

startx 命令存在,但出现错误 :cry:
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#4

帖子 eexpress » 2006-04-30 19:21

看我的站内blog,server+fvwm一篇,需要安装xserver的一行。
● 鸣学
头像
oceanic
帖子: 11
注册时间: 2006-04-27 9:28
送出感谢: 0
接收感谢: 0

#5

帖子 oceanic » 2006-05-01 12:10

首先多谢 eexpress 兄慷慨相助,但是问题还是没有解决,我又重新安装了一遍 server 这次我安装的是xfce4,也是
apt_get install xface4成功,启动 startxfce4 系统提示错误 /usr/bin/startxfce4 : line 45: xinit not found
line 45 是 这样写的 $Home/.../xinitrc(具体目录忘了:P),安装错误提示,参考xfce.org 得doc,执行:cp /etc/xdg/xfce4/xinitrc /root/.config/xfce4/(这个也记不清了 :()。但是还是出现错误:/usr/bin/startxfce4 : line 39 : xinit not found.这次把那个xinitrc 考到哪里也不行了。还请各位多帮帮我啊,谢谢谢谢谢谢谢谢谢谢了
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#6

帖子 eexpress » 2006-05-01 17:32

server pppoeconf fvwm
dpkg -l *|grep ii --> xorg-common
upgrade df -h -->391M
x-window-system-core --> 64k 7m40s 498M
opera gaim gqview (rox-filer xterm) 561M
scim imagemagick
nautilus
这是我安装纯净的小系统的记录。x-window-system-core这个你安装了没。似乎你的是没有X环境哦。
● 鸣学
头像
oceanic
帖子: 11
注册时间: 2006-04-27 9:28
送出感谢: 0
接收感谢: 0

#7

帖子 oceanic » 2006-05-01 21:57

感谢eexpress老兄,问题终于解决了,另外说一句,你儿子跟你长得太像了
头像
oceanic
帖子: 11
注册时间: 2006-04-27 9:28
送出感谢: 0
接收感谢: 0

#8

帖子 oceanic » 2006-05-01 22:04

另外还想问一句,opera 和 firefox 哪个好?
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#9

帖子 eexpress » 2006-05-01 22:07

问我就是opera。反正新系统我是先卸载firefox, openoffice这些。再update, upgrade。
● 鸣学
回复

回到 “老旧版本支持”