从breezy升级到dapper

为当前最终发行版之前的所有版本提供支持
回复
头像
renex
帖子: 269
注册时间: 2006-04-29 21:45
来自: Shanghai
送出感谢: 0
接收感谢: 0

从breezy升级到dapper

#1

帖子 renex » 2006-04-30 11:05

有多少障碍?比如我原来自己安装了firefox1.5升级后会不会有问题?

再问我1M的ADSL大约需要多少时间完成升级工作?
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 karron » 2006-04-30 15:50

你一M的adsl大概要2个小时以上的下载时间....

还不如下载iso,来安装.
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
头像
renex
帖子: 269
注册时间: 2006-04-29 21:45
来自: Shanghai
送出感谢: 0
接收感谢: 0

#3

帖子 renex » 2006-05-01 0:12

很不幸,经过2个小时的升级之后还是没有成功

彻底崩溃,重启后进不了kde,连网络都没有了....

看来是没救了
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 karron » 2006-05-01 7:26

在升级的过程中切记不要随便重启机器,否则进不了系统,登录不了x的可能性非常大。
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
头像
renex
帖子: 269
注册时间: 2006-04-29 21:45
来自: Shanghai
送出感谢: 0
接收感谢: 0

#5

帖子 renex » 2006-05-01 11:46

经过我一夜的努力,终于复活了

不过目前还是有问题,装了文泉驿之后adept居然不能用了,启动之后就没有响应,工具栏和菜单都出不来,会不会是文泉驿的问题?
回复

回到 “老旧版本支持”