当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 求助!安装完GRUB以后,无法启动了!
帖子发表于 : 2006-04-30 21:02 
头像

注册: 2006-04-28 18:40
帖子: 139
地址: 北京
送出感谢: 0 次
接收感谢: 0 次
紧急求助!,安装Dapper Drake 测试版,安装过程一切正常,安装完GRUB以后,重新启动。但是就进不了系统了!

屏幕显示
Hard disk boot sector invalid
Press 'H' to retry Hard Disk, any other key for floppy

不管是按H还是其他任何键都无法进入系统了

重新使用Ubuntu 5.10 的安装盘进行安装,也是这样。

怎么办啊!请大家帮忙!


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-04-30 21:13 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
安装之前,没检查磁盘?现在也只能检查一下。用pm这样的。要不live cd重新安装一下grub-install


_________________
● 鸣学


页首
 用户资料  
 
3 楼 
 文章标题 : grub-install 出现这个
帖子发表于 : 2006-04-30 22:07 
头像

注册: 2006-04-28 18:40
帖子: 139
地址: 北京
送出感谢: 0 次
接收感谢: 0 次
我用ubuntu 5.10 的live cd 执行 grub-install /dev/hda
出现这个:
/dev/mapper/casper-snapshot does not have any corresponding BIOS drive

这个是什么意思啊


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2006-04-30 22:49 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
没看过这个提示。要不这样试试。
$ grub
grub>root (hd0,0)
grub>setup (hd0)
期间用tab可以补全地址。


_________________
● 鸣学


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2006-04-30 23:04 
头像

注册: 2006-04-28 18:40
帖子: 139
地址: 北京
送出感谢: 0 次
接收感谢: 0 次
还在重新安装…… 刚才执行livecd的时候,发现硬盘分区很奇怪 感觉应该不会有问题啊
发两个截图上来

图片
图片

搞不明白了,MAPPER对应的是什么啊?

刚才用Windows的启动光盘 执行Fdisk /mbr了一下,还是进不去,这下连Windows也进不了了……


页首
 用户资料  
 
6 楼 
 文章标题 : ……
帖子发表于 : 2006-05-01 22:02 
头像

注册: 2006-04-28 18:40
帖子: 139
地址: 北京
送出感谢: 0 次
接收感谢: 0 次
自己格式化了C盘以后,重新装了XP,然后重新装了5.10……

详细情况:http://blog.donews.com/CNBorn/archive/2006/05/01/852828.aspx


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译