安装软件,出现以下提示,怎么解决?

为当前最终发行版之前的所有版本提供支持
回复
mimihu88
帖子: 551
注册时间: 2006-04-03 11:26
送出感谢: 0
接收感谢: 1 次

安装软件,出现以下提示,怎么解决?

#1

帖子 mimihu88 » 2006-05-01 12:09

sudo ./installer-linux
./installer-linux: error while loading shared libraries: libstdc++-libc6.2-2.so.3: cannot open shared object file: No such file or directory
头像
renex
帖子: 269
注册时间: 2006-04-29 21:45
来自: Shanghai
送出感谢: 0
接收感谢: 0

#2

帖子 renex » 2006-05-01 12:56

sudo apt-get install libstdc++6 libstdc++6-dev
mimihu88
帖子: 551
注册时间: 2006-04-03 11:26
送出感谢: 0
接收感谢: 1 次

#3

帖子 mimihu88 » 2006-05-01 17:53

renex 写了:sudo apt-get install libstdc++6 libstdc++6-dev
没用,装完以后一摸一样的提示
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#4

帖子 eexpress » 2006-05-01 18:00

说不定是你要安装的软件,识别的库路径和ubuntu的有点出入。又不知道你是什么软件,你最好自己先详细看软件带的install的说明步骤。
● 鸣学
mimihu88
帖子: 551
注册时间: 2006-04-03 11:26
送出感谢: 0
接收感谢: 1 次

#5

帖子 mimihu88 » 2006-05-01 19:11

eexpress 写了:说不定是你要安装的软件,识别的库路径和ubuntu的有点出入。又不知道你是什么软件,你最好自己先详细看软件带的install的说明步骤。
wps2005

找不到安装说明
install.sh里面的内容:

JAVA_FONTS="fonts"
export JAVA_FONTS
./installer-linux

setup里面的内容:

export JAVA_HOME="installData/vm/jre"
JAVA_FONTS="installData/vm/fonts"
export JAVA_FONTS
xhost +localhost
chmod +x installData/vm/jre/bin/java
installData/vm/jre/bin/java -jar installer-linux
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#6

帖子 eexpress » 2006-05-01 20:37

这个可以先安装好jre再安装这个。jre的论坛精华贴有。置顶的好像也有。主页也有。
● 鸣学
mimihu88
帖子: 551
注册时间: 2006-04-03 11:26
送出感谢: 0
接收感谢: 1 次

#7

帖子 mimihu88 » 2006-05-01 20:50

eexpress 写了:这个可以先安装好jre再安装这个。jre的论坛精华贴有。置顶的好像也有。主页也有。
装QQ的时候不是已经装了jre了吗?
ccmldjf
帖子: 23
注册时间: 2006-06-24 15:33
送出感谢: 0
接收感谢: 0

#8

帖子 ccmldjf » 2006-06-24 17:55

我也有这个问题, 期待高手解答,只不过我是在装vncserver的时候出现的:
ccmldjf
帖子: 23
注册时间: 2006-06-24 15:33
送出感谢: 0
接收感谢: 0

#9

帖子 ccmldjf » 2006-06-24 17:55

说错了,是装完vncserver运行的时候出现的
头像
qzjackie
帖子: 169
注册时间: 2007-02-08 13:32
来自: 福建,泉州
送出感谢: 0
接收感谢: 0
联系:

#10

帖子 qzjackie » 2007-07-21 16:01

安装软件比Windows麻烦多了。
头像
fortruth
帖子: 1795
注册时间: 2005-11-06 1:51
来自: 七彩云世界
送出感谢: 0
接收感谢: 0
联系:

#11

帖子 fortruth » 2007-07-21 17:38

qzjackie 写了:安装软件比Windows麻烦多了。
是wps做得这个安装程序太糟糕了
佛出寺,求索真世界 For_Truth:Free_Open_Share
OPEN GPG KEY:03D18D95
magiciany
帖子: 393
注册时间: 2007-04-25 11:49
送出感谢: 0
接收感谢: 0

#12

帖子 magiciany » 2007-07-22 1:33

WPS好像还是调用WINE的吧??
回复

回到 “老旧版本支持”