请教一下在ubuntu下安装cadence IC5.1.41

为当前最终发行版之前的所有版本提供支持
回复
zxshen
帖子: 11
注册时间: 2006-01-27 13:22
送出感谢: 0
接收感谢: 0

请教一下在ubuntu下安装cadence IC5.1.41

#1

帖子 zxshen » 2006-05-01 16:10

无法运行SETUP.SH

feynman@ubuntu:/media/cdrom0$ ll
总用量 1726
drwxrwxrwx 4 root daemon 2048 2005-12-02 23:01 .
drwxr-xr-x 4 root root 4096 2006-03-19 17:19 ..
drwxrwxrwx 2 root daemon 12288 2005-12-02 23:04 IMAGES.DIR
-rwxr-xr-x 1 1338 1001 149263 2004-12-23 01:35 INSTALL.HTML
-rw-r--r-- 1 1338 1001 17015 2005-11-17 06:07 README
drwxrwxrwx 2 root daemon 2048 2005-12-02 23:01 READMES
-rwxr-xr-x 1 root daemon 16409 2005-12-02 23:01 SETUP.SH
-rw-rw-rw- 1 root daemon 1563136 2005-12-02 23:01 SOFTLOAD.TAR

feynman@ubuntu:/media/cdrom0$ sudo ./SETUP.SH
sudo: unable to execute ./SETUP.SH: Permission denied

请问一下为什么sudo了还说权限有问题啊?
zxshen
帖子: 11
注册时间: 2006-01-27 13:22
送出感谢: 0
接收感谢: 0

顶一下

#2

帖子 zxshen » 2006-05-06 7:32

没人知道吗?
zrainx
帖子: 10
注册时间: 2006-05-16 12:36
送出感谢: 0
接收感谢: 0

#3

帖子 zrainx » 2006-05-16 12:39

我在安装allegro spb15.5时也是这个样子,遇到“permission denied”
希望哪位大侠帮帮忙。
zrainx
帖子: 10
注册时间: 2006-05-16 12:36
送出感谢: 0
接收感谢: 0

#4

帖子 zrainx » 2006-05-17 12:13

昨天,我使用 sh SETUP.SH 命令,发现可以运行了,没有再出现“permission denied”。
楼上的朋友如果还没解决的话可以试试看 :lol:
tt7646
帖子: 163
注册时间: 2006-03-26 17:16
来自: 广东中山
送出感谢: 0
接收感谢: 0

#5

帖子 tt7646 » 2006-05-17 12:32

楼主的cadence在哪里下载的呀? :oops:
tjjbraye
帖子: 3
注册时间: 2007-04-03 13:25
送出感谢: 0
接收感谢: 0

#6

帖子 tjjbraye » 2007-04-10 12:10

登入的时候以root身份进入
就没有问题了
tjjbraye
帖子: 3
注册时间: 2007-04-03 13:25
送出感谢: 0
接收感谢: 0

#7

帖子 tjjbraye » 2007-04-11 8:58

lz成功了教教我啊
我这几天也在装这个
老是说权限的问题
我的qq:583123716
chaoschin
帖子: 106
注册时间: 2007-09-21 21:46
送出感谢: 0
接收感谢: 0

#8

帖子 chaoschin » 2007-09-23 12:07

你用su命令获得root权力,
然后找到你的安装目录,好像里面有个文件夹??x86的 那个里面有个SOFTLOAD的文件执行这个文件就可以安装了。。。
回复

回到 “老旧版本支持”