dapper升级gstreamer0.8失败

为当前最终发行版之前的所有版本提供支持
回复
头像
renex
帖子: 269
注册时间: 2006-04-29 21:45
来自: Shanghai
送出感谢: 0
接收感谢: 0

dapper升级gstreamer0.8失败

#1

帖子 renex » 2006-05-01 22:41

正预备替换 gstreamer0.8-misc 0.8.11-0unofficialubuntu3 (使用 .../gstreamer0.8-misc_0.8.12-1ubuntu2_i386.deb) ...
正在解压缩将用于更替的包文件 gstreamer0.8-misc ...
dpkg:处理 /var/cache/apt/archives/gstreamer0.8-misc_0.8.12-1ubuntu2_i386.deb (--unpack)时出错:
正试图覆盖“/usr/lib/gstreamer-0.8/libgstgoom.so”,它属于软件包 gstreamer0.8-visuals
dpkg-deb: 子进程 paste 被信号(断开的管道)终止了
dpkg:关于含有 libwavpack0 的 .../libwavpack0_4.32-2ubuntu2_i386.deb:
libwavpack0 冲突于 gstreamer0.8-misc (<< 0.8.12-1ubuntu2)
gstreamer0.8-misc (版本为 0.8.11-0unofficialubuntu3)现在 已安装完毕。
dpkg:处理 /var/cache/apt/archives/libwavpack0_4.32-2ubuntu2_i386.deb (--unpack)时出错:
软件包相互冲突 - 将不安装 libwavpack0
正预备替换 python-netcdf 2.4.9-2ubuntu1 (使用 .../python-netcdf_2.4.9-3ubuntu2_i386.deb) ...
正在解压缩将用于更替的包文件 python-netcdf ...
在处理时有错误发生:
/var/cache/apt/archives/gstreamer0.8-misc_0.8.12-1ubuntu2_i386.deb
/var/cache/apt/archives/libwavpack0_4.32-2ubuntu2_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
头像
renex
帖子: 269
注册时间: 2006-04-29 21:45
来自: Shanghai
送出感谢: 0
接收感谢: 0

#2

帖子 renex » 2006-05-01 22:42

看到有gstreamer0.10了是不是应该把o.8都删了装0.10?
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#3

帖子 eexpress » 2006-05-01 23:48

删除最好。
别人都用xine的哦。
● 鸣学
头像
renex
帖子: 269
注册时间: 2006-04-29 21:45
来自: Shanghai
送出感谢: 0
接收感谢: 0

#4

帖子 renex » 2006-05-02 23:23

果然卸载就好了,谢谢二楼
回复

回到 “老旧版本支持”