请大家帮忙看看,我这是什么原因?

为当前最终发行版之前的所有版本提供支持
回复
头像
dazhou
帖子: 31
注册时间: 2006-04-30 23:27
送出感谢: 0
接收感谢: 0

请大家帮忙看看,我这是什么原因?

#1

帖子 dazhou » 2006-05-02 10:53

我已经安装了GCC编译和Make,可不知道为什么还是不能编译成功?下面是我的出错代码:
checking build system type... i686-pc-linux-gnulibc1
checking host system type... i686-pc-linux-gnulibc1
checking target system type... i686-pc-linux-gnulibc1
checking for a BSD-compatible install... /usr/bin/install -c
checking whether build environment is sane... yes
checking for gawk... no
checking for mawk... mawk
checking whether make sets $(MAKE)... yes
checking whether NLS is requested... yes
checking for msgfmt... no
checking for gmsgfmt... :
checking for xgettext... no
checking for msgmerge... no
checking for style of include used by make... GNU
checking for gcc... gcc
checking for C compiler default output file name... configure: error: C compiler cannot create executables
See `config.log' for more details.
是还什么库没安装还是要装C编译器?
具体怎么下载?急用!谢谢
tt7646
帖子: 163
注册时间: 2006-03-26 17:16
来自: 广东中山
送出感谢: 0
接收感谢: 0

#2

帖子 tt7646 » 2006-05-02 11:27

apt-get install libc6-dev

试试看。。。~~~


如果还是不行问问谷歌大仙或者百度大侠。应该可以解决的 ~~
好运~

:)
tt7646
帖子: 163
注册时间: 2006-03-26 17:16
来自: 广东中山
送出感谢: 0
接收感谢: 0

#3

帖子 tt7646 » 2006-05-02 11:28

。。。。上面都apt需要先sudo,忘记了~
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#4

帖子 eexpress » 2006-05-02 12:48

搜索论坛。"build-es"
● 鸣学
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 karron » 2006-05-02 13:36

sudo apt-get install build-essential
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
回复

回到 “老旧版本支持”