用apt-get dist-upgrade升级为dapper,首选项中出现了两个屏幕保护程序。

为当前最终发行版之前的所有版本提供支持
回复
头像
ibmwebzh
帖子: 84
注册时间: 2006-03-13 19:20
送出感谢: 0
接收感谢: 0

用apt-get dist-upgrade升级为dapper,首选项中出现了两个屏幕保护程序。

#1

帖子 ibmwebzh » 2006-05-02 15:39

怎样去掉一个,其中一个应该是breezy的,选项较少,现在起作用的也是这一个,想把它删了。
头像
renex
帖子: 269
注册时间: 2006-04-29 21:45
来自: Shanghai
送出感谢: 0
接收感谢: 0

#2

帖子 renex » 2006-05-02 23:26

不只是屏保,包括桌面,窗口装饰等等都有两个,呵呵

我也想知道怎么去掉:D
头像
ibmwebzh
帖子: 84
注册时间: 2006-03-13 19:20
送出感谢: 0
接收感谢: 0

#3

帖子 ibmwebzh » 2006-05-03 12:14

我的桌面等只有一个,只是屏幕保护有两个。弄了半天也没弄明白。
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 karron » 2006-05-03 14:06

不知道,我没有升级,是直接重新安装的,我感觉升级没什么必要。反正我的/home分区是单独的,重新安装之后,配置文件都还能用,除了必须重新安装一些软件……
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
头像
ibmwebzh
帖子: 84
注册时间: 2006-03-13 19:20
送出感谢: 0
接收感谢: 0

#5

帖子 ibmwebzh » 2006-05-04 23:12

问题解决了,将gnome-screensaver和xscreensaver中的一个删除即可。5.10带的那一个应该是gnomescreensaver。
回复

回到 “老旧版本支持”