装了新的scim之后无法进入kde

为当前最终发行版之前的所有版本提供支持
回复
maniac
帖子: 138
注册时间: 2005-06-12 1:42
送出感谢: 0
接收感谢: 0

装了新的scim之后无法进入kde

#1

帖子 maniac » 2005-07-22 0:30

startx在nvidia之后就没有响应了,连kde splash都出不来,而一旦把/etc/X11/Xsession.d/95xinput删除之后就能进入kde。用synaptic把所有跟scim有关的东西连带配置文件一起删除之后重新
sudo apt-get install scim scim-gtk2-immodule scim-modules-socket scim-modules-table scim-pinyin scim-tables-zh scim-input-pad
重建xinput之后还是会出现同样的问题
是不是我的xorg.conf有问题? 但是scim1.02时候完全没有问题.
希望oneleaf大哥能重新放出scim1.02(好像在其他帖子上也有人希望多版本scim共存的)或者各位弟兄们给个解决办法
yongyi
帖子: 3025
注册时间: 2005-05-07 23:57
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 yongyi » 2005-07-22 0:47

奇怪,我的没问题哦。不过,我只安装了:
scim scim-fcitx和它们依赖的包。
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]
maniac
帖子: 138
注册时间: 2005-06-12 1:42
送出感谢: 0
接收感谢: 0

#3

帖子 maniac » 2005-07-22 1:26

我也很郁闷,估计除我之外不会有都不会有人出现同样的问题了.装了scim-fcitx也没有用
yongyi
帖子: 3025
注册时间: 2005-05-07 23:57
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 yongyi » 2005-07-22 7:56

全部在新立得彻底删除,然后重新安装一遍。
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]
maniac
帖子: 138
注册时间: 2005-06-12 1:42
送出感谢: 0
接收感谢: 0

#5

帖子 maniac » 2005-07-22 11:03

已经试过了,没有用, lol
头像
oneleaf
论坛管理员
帖子: 10208
注册时间: 2005-03-27 0:06
系统: Ubuntu 12.04
送出感谢: 7 次
接收感谢: 99 次

#6

帖子 oneleaf » 2005-07-22 11:48

奇怪了,不过你可以使用强制版本,将scim变为1.02试试。
当净其意如虚空,远离妄想及诸取,令心所向皆无碍
maniac
帖子: 138
注册时间: 2005-06-12 1:42
送出感谢: 0
接收感谢: 0

#7

帖子 maniac » 2005-07-22 15:40

如何强制安装scim1.02, 我用apt-get install scim=1.02提示找不到这个版本
头像
oneleaf
论坛管理员
帖子: 10208
注册时间: 2005-03-27 0:06
系统: Ubuntu 12.04
送出感谢: 7 次
接收感谢: 99 次

#8

帖子 oneleaf » 2005-07-22 16:00

新立德包管理器,选择 scim 点击菜单 软件包 -> 强制版本
当净其意如虚空,远离妄想及诸取,令心所向皆无碍
maniac
帖子: 138
注册时间: 2005-06-12 1:42
送出感谢: 0
接收感谢: 0

#9

帖子 maniac » 2005-07-22 19:13

使用旧版本之后就好了,多谢oneleaf兄
回复

回到 “老旧版本支持”