mozilla-mplayer

为当前最终发行版之前的所有版本提供支持
回复
uTomBox
帖子: 80
注册时间: 2006-04-30 23:41
送出感谢: 0
接收感谢: 0

mozilla-mplayer

#1

帖子 uTomBox » 2006-05-03 14:57

我把原来系统自带的firefox1.0.0.8卸载了

代码: 全选

sudo apt-get remove firefox



我已经在我的opt里放入firefox1.5.3,并且可以启动。

代码: 全选

sudo ln -s /opt/firefox/firefox /usr/bin/firefox



从源里安装mozilla-mplayer,他一定要你安装firefox1.0.0.8

代码: 全选

sudo apt-get install mozilla-mplayer



问题怎么解决。
头像
Element
论坛版主
帖子: 3537
注册时间: 2005-09-10 16:04
来自: DG-GD-China
送出感谢: 0
接收感谢: 0

#2

帖子 Element » 2006-05-03 15:23

源里的是针对1.0.0.8的。
1.5.3刚出来的吧,你到官方网去找找看,有没有mozilla-mplayer
http://element.blog.ubuntu.org.cn/
Ubuntu Jaunty Jackalope...
AMD Barton 2600+
MSI K7N2 Delta-L
Kingston DDR400 512M*2+256M*1
nVidia FX5200
Seagate 80G(Jaunty Jackalope)
Seagate 160G(XXxxXX)
SyncMaster 732N
uTomBox
帖子: 80
注册时间: 2006-04-30 23:41
送出感谢: 0
接收感谢: 0

#3

帖子 uTomBox » 2006-05-03 15:39

谷歌 搜索mozilla-mplayer

http://mplayerplug-in.sourceforge.net/
上面这个怎么安装- -

http://packages.debian.org/unstable/mis ... a-mplayer/
是不是下i386那个。
uTomBox
帖子: 80
注册时间: 2006-04-30 23:41
送出感谢: 0
接收感谢: 0

#4

帖子 uTomBox » 2006-05-03 15:53

http://packages.debian.org/cgi-bin/down ... &type=main

代码: 全选

sudo dpkg -i mozilla-mplayer_3.25-5_i386.deb

代码: 全选

(正在读取数据库 ... 系统当前总共安装有 68215 个文件和目录。)
正预备替换 mozilla-mplayer 3.25-5 (使用 mozilla-mplayer_3.25-5_i386.deb) ...
正在解压缩将用于更替的包文件 mozilla-mplayer ...
dpkg:依赖关系问题使得 mozilla-mplayer 的配置工作不能继续:
 mozilla-mplayer 依赖于 libc6 (>= 2.3.6-6);然而:
  系统里的 libc6 的版本是 2.3.5-1ubuntu12.5.10.1.
 mozilla-mplayer 依赖于 libcairo2 (>= 1.0.2-2);然而:
  系统里的 libcairo2 的版本是 1.0.2-0ubuntu1.1.
 mozilla-mplayer 依赖于 libgcc1 (>= 1:4.1.0);然而:
  系统里的 libgcc1 的版本是 1:4.0.1-4ubuntu9.
 mozilla-mplayer 依赖于 libglib2.0-0 (>= 2.10.0);然而:
  系统里的 libglib2.0-0 的版本是 2.8.3-0ubuntu1.
 mozilla-mplayer 依赖于 libpango1.0-0 (>= 1.12.1);然而:
  系统里的 libpango1.0-0 的版本是 1.10.1-0ubuntu1.
 mozilla-mplayer 依赖于 libstdc++6 (>= 4.1.0);然而:
  系统里的 libstdc++6 的版本是 4.0.1-4ubuntu9.
 mozilla-mplayer 依赖于 firefox | mozilla-browser | galeon | epiphany-browser | konqueror;然而:
  软件包 firefox还没有被安装。
  软件包 mozilla-browser还没有被安装。
  软件包 galeon还没有被安装。
  软件包 epiphany-browser还没有被安装。
  软件包 konqueror还没有被安装。
 mozilla-mplayer 依赖于 mplayer (>= 1.0-pre5) | mplayer-nogui (>= 1.0-pre5);然 而:
  软件包 mplayer还没有被安装。
  软件包 mplayer-nogui还没有被安装。
dpkg:处理 mozilla-mplayer (--install)时出错:
 依赖关系问题 - 仍未被配置
在处理时有错误发生:
 mozilla-mplayer
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 karron » 2006-05-03 16:14

不要卸载自带的firefox,有很多东西都依赖它的,你要用官方的firefox只需要一个链结就行了.我以前也是把自带的卸载了,结果很多软件都用不了了.
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
uTomBox
帖子: 80
注册时间: 2006-04-30 23:41
送出感谢: 0
接收感谢: 0

#6

帖子 uTomBox » 2006-05-03 17:06

:shock: :shock: :shock: :shock:
头像
Element
论坛版主
帖子: 3537
注册时间: 2005-09-10 16:04
来自: DG-GD-China
送出感谢: 0
接收感谢: 0

#7

帖子 Element » 2006-05-03 17:47

如果你要用1.5.3的,其实1.0.0.8的不用删除的,不用管它。
到官方下载个1.5.3,解压到/opt下,路径自己可以选择,在做个firefox.desktop就可以了,然后在应用程序中就有了firefox的。
http://element.blog.ubuntu.org.cn/
Ubuntu Jaunty Jackalope...
AMD Barton 2600+
MSI K7N2 Delta-L
Kingston DDR400 512M*2+256M*1
nVidia FX5200
Seagate 80G(Jaunty Jackalope)
Seagate 160G(XXxxXX)
SyncMaster 732N
uTomBox
帖子: 80
注册时间: 2006-04-30 23:41
送出感谢: 0
接收感谢: 0

#8

帖子 uTomBox » 2006-05-03 18:20

我把firefox1.0.8弄会来了。
uTomBox
帖子: 80
注册时间: 2006-04-30 23:41
送出感谢: 0
接收感谢: 0

#9

帖子 uTomBox » 2006-05-03 18:25

我想在firefox1.5.3里装上mplayer插件
回复

回到 “老旧版本支持”