升级后关于xorg.conf的问题。。

为当前最终发行版之前的所有版本提供支持
回复
guess
帖子: 25
注册时间: 2006-04-24 14:05
送出感谢: 0
接收感谢: 0

升级后关于xorg.conf的问题。。

#1

帖子 guess » 2006-05-04 23:09

新装的系统由breezy升级到dapper后xserver打不开了。。。错误提示好像是说wacom这个文件式目录不能找到。还有就是can't open font fixed ,我试着将xorg.conf 中关于wacom的项目诠释掉,也不打开。现在将的xorg.conf 贴下。请大伙帮帮忙。
# /etc/X11/xorg.conf (xorg X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the /etc/X11/xorg.conf manual page.
# (Type "man /etc/X11/xorg.conf" at the shell prompt.)
#
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following command:
# sudo dpkg-reconfigure -phigh xserver-xorg

Section "Files"
FontPath "/usr/share/X11/fonts/misc"
FontPath "/usr/share/X11/fonts/cyrillic"
FontPath "/usr/share/X11/fonts/100dpi/:unscaled"
FontPath "/usr/share/X11/fonts/75dpi/:unscaled"
FontPath "/usr/share/X11/fonts/Type1"
FontPath "/usr/share/X11/fonts/100dpi"
FontPath "/usr/share/X11/fonts/75dpi"
# path to defoma fonts
FontPath "/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType"
EndSection

Section "Module"
Load "bitmap"
Load "dbe"
Load "ddc"
Load "dri"
Load "extmod"
Load "freetype"
Load "glx"
Load "int10"
Load "record"
Load "type1"
Load "v4l"
Load "vbe"
EndSection

Section "InputDevice"
Identifier "Generic Keyboard"
Driver "kbd"
Option "CoreKeyboard"
Option "XkbRules" "xorg"
Option "XkbModel" "pc104"
Option "XkbLayout" "us"
EndSection

Section "InputDevice"
Identifier "Configured Mouse"
Driver "mouse"
Option "CorePointer"
Option "Device" "/dev/input/mice"
Option "Protocol" "ExplorerPS/2"
Option "ZAxisMapping" "4 5"
Option "Emulate3Buttons" "true"
EndSection

Section "InputDevice"
Driver "wacom"
Identifier "stylus"
Option "Device" "/dev/wacom" # Change to
# /dev/input/event
# for USB
Option "Type" "stylus"
Option "ForceDevice" "ISDV4" # Tablet PC ONLY
EndSection

Section "InputDevice"
Driver "wacom"
Identifier "eraser"
Option "Device" "/dev/wacom" # Change to
# /dev/input/event
# for USB
Option "Type" "eraser"
Option "ForceDevice" "ISDV4" # Tablet PC ONLY
EndSection

Section "InputDevice"
Driver "wacom"
Identifier "cursor"
Option "Device" "/dev/wacom" # Change to
# /dev/input/event
# for USB
Option "Type" "cursor"
Option "ForceDevice" "ISDV4" # Tablet PC ONLY
EndSection

Section "Device"
Identifier "NVIDIA Corporation NV43 [GeForce 6600]"
Driver "nvidia"
BusID "PCI:5:0:0"
VideoRam 128
EndSection

Section "Monitor"
Identifier "SyncMaster"
Option "DPMS"
HorizSync 30-71
VertRefresh 50-160
EndSection

Section "Screen"
Identifier "Default Screen"
Device "NVIDIA Corporation NV43 [GeForce 6600]"
Monitor "SyncMaster"
DefaultDepth 24
SubSection "Display"
Depth 1
Modes "1280x1024" "1152x864" "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 4
Modes "1280x1024" "1152x864" "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 8
Modes "1280x1024" "1152x864" "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 15
Modes "1280x1024" "1152x864" "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 16
Modes "1280x1024" "1152x864" "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 24
Modes "1280x1024" "1152x864" "1024x768" "800x600" "640x480"
EndSubSection
EndSection

Section "ServerLayout"
Identifier "Default Layout"
Screen "Default Screen"
InputDevice "Generic Keyboard"
InputDevice "Configured Mouse"
InputDevice "stylus" "SendCoreEvents"
InputDevice "cursor" "SendCoreEvents"
InputDevice "eraser" "SendCoreEvents"
EndSection

Section "DRI"
Mode 0666
EndSection
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 karron » 2006-05-04 23:13

sudo dpkg-reconfigure xserver-xorg 重新配置x试试.
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
guess
帖子: 25
注册时间: 2006-04-24 14:05
送出感谢: 0
接收感谢: 0

#3

帖子 guess » 2006-05-05 0:09

我已经试过N次 dpkg reconfigure xserver-xorg 了。不行的。。另外nvidia-glx我也装上了。。。可就是不行。。
郁闷中。。。
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#4

帖子 eexpress » 2006-05-05 0:43

记得有人说过,禁止触摸板,就必须接一个鼠标,X才能起来的。不知道有没有帮助。
● 鸣学
头像
myfavourite
帖子: 55
注册时间: 2006-04-24 14:20
送出感谢: 0
接收感谢: 0

#5

帖子 myfavourite » 2006-05-05 1:23

我升级的时候也出现上面的情况
用dpkg -reconfigure xserver-xorg也无济于事

然后干脆重装..
guess
帖子: 25
注册时间: 2006-04-24 14:05
送出感谢: 0
接收感谢: 0

#6

帖子 guess » 2006-05-05 12:07

难道只能重装,,我家的网速不怎么样..想起来真的郁闷了哦..
Jeremy
帖子: 224
注册时间: 2005-11-08 10:12
送出感谢: 0
接收感谢: 0

#7

帖子 Jeremy » 2006-05-07 4:46

删除他们就可以了。
我就是直接删除的,没有用的。
因为我没有用手写的数码板,试过,驱动不了。
于是就删除了。
guess
帖子: 25
注册时间: 2006-04-24 14:05
送出感谢: 0
接收感谢: 0

#8

帖子 guess » 2006-05-07 16:13

万般无赖下,系统再次重装...花了N个小时(N<=8小时) ,,晕死
回复

回到 “老旧版本支持”