安装后启动grub后,显示:Error6

为当前最终发行版之前的所有版本提供支持
回复
松菊
帖子: 3
注册时间: 2006-05-04 22:57
送出感谢: 0
接收感谢: 0

安装后启动grub后,显示:Error6

#1

帖子 松菊 » 2006-05-05 9:33

Error6:Mismatched or corrupt version of stage1/stage2.

使用的是赠送的光盘。
头像
madoldman
帖子: 599
注册时间: 2006-02-27 20:19
来自: works system
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 madoldman » 2006-05-05 11:01

重新grub-install一下看看
东西路,南北走
十字路口人咬狗
拿起狗来打砖头
砖头咬了狗一口
图片
松菊
帖子: 3
注册时间: 2006-05-04 22:57
送出感谢: 0
接收感谢: 0

#3

帖子 松菊 » 2006-05-06 15:25

grub 没有装载mbr,在hda4.
对grub不是很熟悉
回复

回到 “老旧版本支持”