安装adobereader-chs的时候出错了。

为当前最终发行版之前的所有版本提供支持
头像
DarkEyes
帖子: 548
注册时间: 2005-07-01 13:09
来自: 广西南宁
送出感谢: 0
接收感谢: 1 次

安装adobereader-chs的时候出错了。

#1

帖子 DarkEyes » 2005-07-22 20:31

无法覆盖?怎么?RT
附件
234324shot-1.png
(226.67 KiB) 下载 104 次
最新座驾:华晨中华酷宝 1.8T手动
maniac
帖子: 138
注册时间: 2005-06-12 1:42
送出感谢: 0
接收感谢: 0

#2

帖子 maniac » 2005-07-22 20:33

先卸载掉acroread就行了吧
头像
DarkEyes
帖子: 548
注册时间: 2005-07-01 13:09
来自: 广西南宁
送出感谢: 0
接收感谢: 1 次

确定?

#3

帖子 DarkEyes » 2005-07-22 20:52

怎么卸载哦:)
最新座驾:华晨中华酷宝 1.8T手动
maniac
帖子: 138
注册时间: 2005-06-12 1:42
送出感谢: 0
接收感谢: 0

#4

帖子 maniac » 2005-07-22 21:08

apt-get remove acroread
头像
DarkEyes
帖子: 548
注册时间: 2005-07-01 13:09
来自: 广西南宁
送出感谢: 0
接收感谢: 1 次

会有什么依赖包留在里面吗?

#5

帖子 DarkEyes » 2005-07-22 21:21

第一此删东西;)平时都是装没有珊国
最新座驾:华晨中华酷宝 1.8T手动
头像
gnix_oag
帖子: 1994
注册时间: 2005-05-19 18:38
来自: 湖南永州
送出感谢: 0
接收感谢: 1 次
联系:

#6

帖子 gnix_oag » 2005-07-22 21:34

不用删掉,把已有的改一个名子就行了

只有这一个文件是冲突的
头像
yonsan
帖子: 887
注册时间: 2005-07-01 18:56
来自: 广州市
送出感谢: 0
接收感谢: 3 次

#7

帖子 yonsan » 2005-07-22 21:40

呵呵,我遇到过这个问题!
即使装上了adobereader-chs也无法使用!!
最后转用xdf加中文支持看pdf文档了!
sudo apt-get install xpdf-chinese-simplified
I will be back!
头像
DarkEyes
帖子: 548
注册时间: 2005-07-01 13:09
来自: 广西南宁
送出感谢: 0
接收感谢: 1 次

汗。。那那个好用点?

#8

帖子 DarkEyes » 2005-07-22 21:46

难道我两个都装?
最新座驾:华晨中华酷宝 1.8T手动
lufan
帖子: 31
注册时间: 2005-07-10 16:59
送出感谢: 0
接收感谢: 0

#9

帖子 lufan » 2005-07-22 21:47

我装了adobereader-chs之后提示:


无法执行子进程 “acroread” (权限不够) :(
maniac
帖子: 138
注册时间: 2005-06-12 1:42
送出感谢: 0
接收感谢: 0

#10

帖子 maniac » 2005-07-22 21:49

如果不行的话还是用英文版,然后根据http://forum.ubuntu.org.cn/viewtopic.php?t=318&start=15
加上中文支持
头像
DarkEyes
帖子: 548
注册时间: 2005-07-01 13:09
来自: 广西南宁
送出感谢: 0
接收感谢: 1 次

#11

帖子 DarkEyes » 2005-07-22 21:53

maniac 写了:如果不行的话还是用英文版,然后根据http://forum.ubuntu.org.cn/viewtopic.php?t=318&start=15
加上中文支持

看来只能用这个方法了。
最新座驾:华晨中华酷宝 1.8T手动
头像
gnix_oag
帖子: 1994
注册时间: 2005-05-19 18:38
来自: 湖南永州
送出感谢: 0
接收感谢: 1 次
联系:

#12

帖子 gnix_oag » 2005-07-22 22:10

lufan 写了:我装了adobereader-chs之后提示:


无法执行子进程 “acroread” (权限不够) :(


只是转化rpm时的一个链结问题

重新链结就行了

还有一个插件要删掉,

希望一叶兄把它修正:(有三个内容)

一是链结问题,最好改个名,如 acroread-chs

二是插件有一个要删掉,好象是kppp, 不记得了,

三就是要桌面图标的文件名最好也改一个,acroread-chs,还有里面的内容作相应的变动
头像
DarkEyes
帖子: 548
注册时间: 2005-07-01 13:09
来自: 广西南宁
送出感谢: 0
接收感谢: 1 次

一样一样

#13

帖子 DarkEyes » 2005-07-22 22:24

我也装了adobereader-chs之后提示:


无法执行子进程 “acroread” (权限不够)
最新座驾:华晨中华酷宝 1.8T手动
头像
gnix_oag
帖子: 1994
注册时间: 2005-05-19 18:38
来自: 湖南永州
送出感谢: 0
接收感谢: 1 次
联系:

#14

帖子 gnix_oag » 2005-07-22 22:37

找好原程序运行就没事

在 /usr/locd/A*/bin下吧
头像
DarkEyes
帖子: 548
注册时间: 2005-07-01 13:09
来自: 广西南宁
送出感谢: 0
接收感谢: 1 次

现在是进退两难了。

#15

帖子 DarkEyes » 2005-07-22 22:38

刚用apt-get remove acroread卸载掉了一个。
现在装上了adobereader-chs以后却用不料。
好像还卸载不掉的样子。
最新座驾:华晨中华酷宝 1.8T手动
回复

回到 “老旧版本支持”