为什么从网上下的firefox1.5.0.3在dapper下运行不了啊,有谁装了?

为当前最终发行版之前的所有版本提供支持
回复
头像
nano
帖子: 60
注册时间: 2005-10-09 21:10
来自: Guangzhou
送出感谢: 0
接收感谢: 0

为什么从网上下的firefox1.5.0.3在dapper下运行不了啊,有谁装了?

#1

帖子 nano » 2006-05-09 2:02

从网上下的firefox1.5.0.3包解压后在dapper下运行不了啊,原来更新的firefox为1.5.0.2的,无法到firefox网站更新。 有谁装了啊?
图片
xep007
帖子: 870
注册时间: 2006-01-03 20:44
送出感谢: 0
接收感谢: 6 次

#2

帖子 xep007 » 2006-05-09 2:22

怎么不能运行。
在终端中./firefox后把结果贴出来。
头像
nano
帖子: 60
注册时间: 2005-10-09 21:10
来自: Guangzhou
送出感谢: 0
接收感谢: 0

#3

帖子 nano » 2006-05-09 11:05

启动时报段错误。
搞定了,原来是scim在捣鬼,在论坛上找到解决方法,原来要在firefox脚本中加上:
export GTK_IM_MODULE=xim
LC_NUMERIC=C
export LC_NUMERIC
就可以了。
但是有一个问题就是在firefox中输入中文时,输入框自动跑到左下角,可以移动到任何位置但不能自动跟随,不过这个小问题还能接受。
图片
头像
renex
帖子: 269
注册时间: 2006-04-29 21:45
来自: Shanghai
送出感谢: 0
接收感谢: 0

#4

帖子 renex » 2006-05-09 15:35

直接用源里的就好了,firefox更新,源也会更新的
xep007
帖子: 870
注册时间: 2006-01-03 20:44
送出感谢: 0
接收感谢: 6 次

#5

帖子 xep007 » 2006-05-09 16:51

我一向只使用fcitx,所以没有发现这个问题。
回复

回到 “老旧版本支持”