[问题]请问有没有人安装firefox1.5.0.3版本或是bonecho-alpha1版的?

为当前最终发行版之前的所有版本提供支持
回复
头像
myfavourite
帖子: 55
注册时间: 2006-04-24 14:20
送出感谢: 0
接收感谢: 0

[问题]请问有没有人安装firefox1.5.0.3版本或是bonecho-alpha1版的?

#1

帖子 myfavourite » 2006-05-09 2:39

我用的是上海交大的源,现在的firefox版本为1.5.0.2

但觉得不好用,然后下载了1.5.0.3跟bonecho-alpha1,解压后到该目录下运行 ./firefox
都出现如下的错误:./run-mozilla.sh: line 131: 4800 段错误 "$prog" ${1+"$@"}

不知为何....

我也想卸载1.5.0.2版,然后再装高版本的,但用dpkg -r 提示有依赖包,卸载不了


请问你们是如何安装高版本的,在安装高版本的时候,有没有卸载系统自带的版本?
^偶的个性,偶的最爱^

----------------------------
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 karron » 2006-05-09 8:38

不要卸载系统自带的firefox,否则有些软件就用不了了。另外出现段错误是因为firefox和scim冲突,你搜索一下论坛,现在这个问题蛮多的,解决方案也简单。
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
头像
myfavourite
帖子: 55
注册时间: 2006-04-24 14:20
送出感谢: 0
接收感谢: 0

#3

帖子 myfavourite » 2006-05-09 12:56

karron 写了:不要卸载系统自带的firefox,否则有些软件就用不了了。另外出现段错误是因为firefox和scim冲突,你搜索一下论坛,现在这个问题蛮多的,解决方案也简单。

各位千万不要用新立得卸载firefox...我卸载了,然后桌面没东西了。。。

安装firefox原来是冲突的问题,,,

export gtk_im_module.....

就可以了
^偶的个性,偶的最爱^

----------------------------
kinsan
帖子: 44
注册时间: 2006-04-09 11:12
送出感谢: 0
接收感谢: 0

#4

帖子 kinsan » 2006-05-09 17:52

我的是原1.5.0.2升级的
附件
.png
回复

回到 “老旧版本支持”