vim7.0发布咯

为当前最终发行版之前的所有版本提供支持
回复
头像
sinoyster
帖子: 958
注册时间: 2005-10-16 13:24
来自: 四川成都
送出感谢: 2 次
接收感谢: 0
联系:

vim7.0发布咯

#1

帖子 sinoyster » 2006-05-09 12:26

fuqiang
帖子: 73
注册时间: 2006-05-12 13:15
来自: 哈尔滨
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 fuqiang » 2006-05-28 8:10

thank you
头像
Hamtaro
帖子: 308
注册时间: 2005-04-15 5:59
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 Hamtaro » 2006-05-28 10:04

怎么安装阿 写个过程吧 我都不走到下哪个好
AMD Althon64X2 Dual Core Processor 5000+
Jetway Hammar A770
Segate SATA 160G + Segate ATA 80G
Geil DDR2-800 2048 MB
AOC2016SW 1650x1050 with Geforce 9600GT

Windows XP sp3 & ubuntu 10.10
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 karron » 2006-05-28 10:31

源里面已经有了,直接apt-get install vim-gtk就行
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
kardinal
帖子: 750
注册时间: 2006-03-19 11:39
送出感谢: 0
接收感谢: 6 次

#5

帖子 kardinal » 2006-05-28 17:09

。。。我这样作了。。。但是vim似乎还是6。4啊。。。vim.gtk也是。。
cn99的源没问题吧???
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 karron » 2006-05-28 17:21

我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
头像
Element
论坛版主
帖子: 3537
注册时间: 2005-09-10 16:04
来自: DG-GD-China
送出感谢: 0
接收感谢: 0

#7

帖子 Element » 2006-05-28 22:03

cn99的源今天早上才同步了。
http://element.blog.ubuntu.org.cn/
Ubuntu Jaunty Jackalope...
AMD Barton 2600+
MSI K7N2 Delta-L
Kingston DDR400 512M*2+256M*1
nVidia FX5200
Seagate 80G(Jaunty Jackalope)
Seagate 160G(XXxxXX)
SyncMaster 732N
kardinal
帖子: 750
注册时间: 2006-03-19 11:39
送出感谢: 0
接收感谢: 6 次

#8

帖子 kardinal » 2006-05-29 1:50

-_-# N久前就自己编译了,不过总是木有安全感的说,还是用官方的舒坦。。。

嘿嘿,这么说正式版中包含的版本应该就是VIM7了 :lol:
kardinal
帖子: 750
注册时间: 2006-03-19 11:39
送出感谢: 0
接收感谢: 6 次

#9

帖子 kardinal » 2006-05-29 1:56

不过VIM7的配色方案好多似乎和6.4的不兼容的说

刚才升级的时候保留自己的配置文件,运行时发现配置文件也不兼容-_-#


而且安装的时候说不能通过验证什么的???冇问题吧???
kardinal
帖子: 750
注册时间: 2006-03-19 11:39
送出感谢: 0
接收感谢: 6 次

#10

帖子 kardinal » 2006-05-29 2:02

7里面快速切换标签是什么键???俺一直用 tabnext 和 tabprevious 切换的-_-#
回复

回到 “老旧版本支持”