上传一个gnu的flash插件gnash

为当前最终发行版之前的所有版本提供支持
回复
xep007
帖子: 870
注册时间: 2006-01-03 20:44
送出感谢: 0
接收感谢: 6 次

上传一个gnu的flash插件gnash

#1

帖子 xep007 » 2006-05-10 1:36

最新版的GNU的flash插件。
我编译的是dapper-x86_64的。(32位的请自己编译)
安装后默认装在~/.mozilla/plugins.。
独立播放请用gnash [options] movie_file.swf
可键入gnash,查看参数。
http://www.fsf.org/news/gnash-alpha-release
附件
gnash_0.7.1-1_amd64.deb
(1.67 MiB) 下载 46 次
gisworld
帖子: 113
注册时间: 2005-04-11 22:56
送出感谢: 0
接收感谢: 0

#2

帖子 gisworld » 2006-05-10 10:26

我编译的好像声音有问题,mp3已经打开支持了,你的有问题么?

我用的是nce3的flash测试的。
xep007
帖子: 870
注册时间: 2006-01-03 20:44
送出感谢: 0
接收感谢: 6 次

#3

帖子 xep007 » 2006-05-10 11:10

是啊,我的也没有声音。主要是比较稳定。
我看了一下README,好像声音支持还不行吧,我英文不行,你自己看看吧。
xep007
帖子: 870
注册时间: 2006-01-03 20:44
送出感谢: 0
接收感谢: 6 次

#4

帖子 xep007 » 2006-05-10 11:25

昨晚到一点多才编译完,来不及充分试用就上传了。现在使用了一下。
觉得还是不向大家推荐了。因为在SINA网,开十个网页,CPU就占用100%。
可以作为独立播放器,但是不支持声音,至少我是没搞出来。
看来在x86_64中,要支持网页swf,还是安装上ia32-libs和ia32-libs-gtk,运行32位的firefox效果较好。
Nakedpig
帖子: 154
注册时间: 2006-06-28 21:53
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 Nakedpig » 2006-08-09 19:01

我的是amd64的机子,装了你编译的包见不了效果啊,不知道怎么回事,插件文件夹内没有gnash的插件,把插件连接进去后还是不行。晕死了!自己编译又是装不了
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#6

帖子 eexpress » 2006-08-09 21:34

都没声音?多半是一样的问题,网页看也有这样的现象。搜索帖子。记得很久以前说过声音的问题,很简单的方法。
● 鸣学
回复

回到 “老旧版本支持”