[问题]关于ubuntu在IBM T43上的兼容性问题

为当前最终发行版之前的所有版本提供支持
回复
bigapple
帖子: 99
注册时间: 2006-05-10 9:46
送出感谢: 0
接收感谢: 0

[问题]关于ubuntu在IBM T43上的兼容性问题

#1

帖子 bigapple » 2006-05-10 9:51

使用linux好久了,但主要是拿来做开发环境。所以在台式机上装了CentOS。
现在有了笔记本,是IBM T43。配有原装的windowsXP,但用了几个月之后,发现还是想装linux。ubuntu相对来说兼容性应该不错的,但我没怎么用过。这里想请教些问题
1,对笔记本的鼠标红点支持吗?
2,蓝牙,红外,无线网卡的支持度怎么样?

谢过了
头像
IdeaLee
帖子: 90
注册时间: 2006-01-29 9:29
送出感谢: 0
接收感谢: 0

#2

帖子 IdeaLee » 2006-05-10 13:52

1.支持
2.装上都能识别出来,但是好像还不能使用,但ms自己可以搞定```
我就是IBM T43的用户,ubuntu的兼容性非常好,放心用吧```
bigapple
帖子: 99
注册时间: 2006-05-10 9:46
送出感谢: 0
接收感谢: 0

#3

帖子 bigapple » 2006-05-10 19:33

能识别应该驱动都有的吧,,其实suse也是个桌面系统蛮好的选择
bigapple
帖子: 99
注册时间: 2006-05-10 9:46
送出感谢: 0
接收感谢: 0

#4

帖子 bigapple » 2006-05-10 20:44

ok, I have installed the unbutu now.
the mouse and wireless can be supported well. but I am not sure the bluetooth can be supported well by unbutu OS.
I have never used apt-get package manager, could please tell me how to use this tool for search packages, because I can't spell the correctly package names. I have used the follow command:
apt-get install mysql
but it tell me there is no package named mysql,,
Thank you!

PS:which chinese input method is better for ubuntu OS.
头像
shayne
帖子: 18
注册时间: 2006-10-22 13:53
来自: 广东江门
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 shayne » 2007-02-04 13:33

bigapple 写了:ok, I have installed the unbutu now.
the mouse and wireless can be supported well. but I am not sure the bluetooth can be supported well by unbutu OS.
I have never used apt-get package manager, could please tell me how to use this tool for search packages, because I can't spell the correctly package names. I have used the follow command:
apt-get install mysql
but it tell me there is no package named mysql,,
Thank you!

PS:which chinese input method is better for ubuntu OS.
how to install the mysql........
http://wiki.ubuntu.org.cn/MySQL%E5%AE%8 ... 28mysql%29

about the chinese input method(it include more input method)
http://wiki.ubuntu.org.cn/%E9%A6%96%E9% ... 6%B3%95%29
头像
nudd2
帖子: 11
注册时间: 2007-02-04 9:43
送出感谢: 0
接收感谢: 0

#6

帖子 nudd2 » 2007-02-04 15:28

偶也是用T43,昨天去换了硬盘,今天刚装上ubuntu6.10,感觉挺好
回复

回到 “老旧版本支持”