求助 我的AMD64版本 SCIM输入法没法使用

为当前最终发行版之前的所有版本提供支持
cately
帖子: 51
注册时间: 2005-07-19 11:23
来自: 广州
送出感谢: 0
接收感谢: 0
联系:

求助 我的AMD64版本 SCIM输入法没法使用

#1

帖子 cately » 2005-07-24 15:06

完全按照快速设置指南 安装
之后发现SCIM 没法启动 然后就 SCIM -D启动
但是就算启动后 仍然无法按CTRL + 空格运行
我已经重装了一遍后 还是这样的情况

请帮小弟看看 这到底是什么问题
头像
lyreopera
帖子: 771
注册时间: 2005-05-23 13:38
来自: gdsz
送出感谢: 0
接收感谢: 0

#2

帖子 lyreopera » 2005-07-24 16:15

你在终端里面点右键,输入法选scim,看能不能启动?

http://www.ubuntu.org.cn/support/documentation/guide/scim/view?searchterm=scim
……
cately
帖子: 51
注册时间: 2005-07-19 11:23
来自: 广州
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 cately » 2005-07-24 16:26

不行 终端里面都没有SCIM 默认是X输入法的

但在系统--首选项--SCIM输入发设置 是可以找到的
yongyi
帖子: 3025
注册时间: 2005-05-07 23:57
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 yongyi » 2005-07-24 16:47

唉,我就装过几次scim,都可以。现在我用fcitx。
会不会是因为amd64的原因啊?
这里好像也不少兄弟64的吧?帮楼主瞧瞧罗。
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]
cately
帖子: 51
注册时间: 2005-07-19 11:23
来自: 广州
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 cately » 2005-07-24 18:56

谢谢 先去吃饭 回来继续等 :)
头像
DarkEyes
帖子: 548
注册时间: 2005-07-01 13:09
来自: 广西南宁
送出感谢: 0
接收感谢: 1 次

64的偶没有罗。。。

#6

帖子 DarkEyes » 2005-07-25 14:22

被别人借走了。55555555
现在一台可怜吧唧的用着
最新座驾:华晨中华酷宝 1.8T手动
cately
帖子: 51
注册时间: 2005-07-19 11:23
来自: 广州
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 cately » 2005-07-25 22:40

难道要装会32位吗 哎 硬件上的问题刚刚都解决掉了 如果能解决这个就好了 继续等待64位的朋友
头像
lyreopera
帖子: 771
注册时间: 2005-05-23 13:38
来自: gdsz
送出感谢: 0
接收感谢: 0

#8

帖子 lyreopera » 2005-07-25 22:42

64位版装好后,

启动菜单里是不是还有386的内核?
……
yongyi
帖子: 3025
注册时间: 2005-05-07 23:57
送出感谢: 0
接收感谢: 0
联系:

#9

帖子 yongyi » 2005-07-25 22:55

最终必杀技:自己编译安装! 8)
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]
cately
帖子: 51
注册时间: 2005-07-19 11:23
来自: 广州
送出感谢: 0
接收感谢: 0
联系:

#10

帖子 cately » 2005-07-26 11:13

....... 小弟是新手 还不知道该怎么编译呢

我今晚回去看看有没有386内核 是不是要升级到最新内核的啊?
头像
lyreopera
帖子: 771
注册时间: 2005-05-23 13:38
来自: gdsz
送出感谢: 0
接收感谢: 0

#11

帖子 lyreopera » 2005-07-26 11:50

cately 写了:....... 小弟是新手 还不知道该怎么编译呢

我今晚回去看看有没有386内核 是不是要升级到最新内核的啊?



有你就不用重装了,直接进这个386……
……
cately
帖子: 51
注册时间: 2005-07-19 11:23
来自: 广州
送出感谢: 0
接收感谢: 0
联系:

#12

帖子 cately » 2005-07-26 12:34

哦 明白 谢谢各位 我今晚回去看看 不明白再请教 :)
jeckyz
帖子: 4
注册时间: 2005-12-11 19:39
送出感谢: 0
接收感谢: 0

#13

帖子 jeckyz » 2005-12-13 1:59

自己编译也不行,也不知道是什么原因来着:(
头像
freeflying
论坛版主
帖子: 521
注册时间: 2005-03-26 9:38
送出感谢: 0
接收感谢: 0

#14

帖子 freeflying » 2005-12-13 8:30

在终端里运行scim 。看提示什么出错。
图片
Jeremy
帖子: 224
注册时间: 2005-11-08 10:12
送出感谢: 0
接收感谢: 0

#15

帖子 Jeremy » 2005-12-14 11:30

64下用SCIM不行,有问题。
但是我没有编译,麻烦。
据说自己编译可以。
回复

回到 “老旧版本支持”