[问题]apt-get install gstreamer0.8-visuals问题

为当前最终发行版之前的所有版本提供支持
回复
pilgrim
帖子: 4
注册时间: 2006-05-08 10:55
送出感谢: 0
接收感谢: 0

[问题]apt-get install gstreamer0.8-visuals问题

#1

帖子 pilgrim » 2006-05-12 15:54

一直装不上
源如下
deb http://mirror.lupaworld.com/ubuntu/ubuntu-cn/ breezy main bleeding multiverse restricted universe
deb http://mirror.lupaworld.com/ubuntu/ubuntu-cn/ dapper main bleeding multiverse restricted universe
deb http://mirror.lupaworld.com/ubuntu/ubuntu-cn/ hoary main bleeding multiverse restricted universe

apt-get install gstreamer0.8-visuals有这个问题
root@ubuntu:~# apt-get install gstreamer0.8-visuals
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
下列【新】软件包将被安装:
gstreamer0.8-visuals
共升级了 0 个软件包,新安装了 1 个软件包,要卸载 0 个软件包,有 38 个软件未被升 级。
有 1 个软件包没有被完全安装或卸载。
需要下载 0B/63.0kB 的软件包。
解压缩后会消耗掉 176kB 的额外空间。
【警告】:下列的软件包不能通过认证!
gstreamer0.8-visuals
不经验证就安装这些软件包么?[y/N] y

正在预设定软件包 ...
(正在读取数据库 ... 系统当前总共安装有 58050 个文件和目录。)
正在解压缩 gstreamer0.8-visuals (从 .../gstreamer0.8-visuals_0.8.11-0unofficialubuntu3_i386.deb) ...
dpkg:处理 /var/cache/apt/archives/gstreamer0.8-visuals_0.8.11-0unofficialubuntu3_i386.deb (--unpack)时出错:
正试图覆盖“/usr/lib/gstreamer-0.8/libgstgoom.so”,它属于软件包 gstreamer0.8-misc
在处理时有错误发生:
/var/cache/apt/archives/gstreamer0.8-visuals_0.8.11-0unofficialubuntu3_i386.debE: Sub-process /usr/bin/dpkg returned an error code (1)

现在装什么都是如:
root@ubuntu:/var/cache/apt/archives# apt-get install xmms-mpg123-ja
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
您可能需要运行“apt-get -f install”来纠正下列错误:
下列的软件包有不能满足的依赖关系:
gstreamer0.8-plugins: 依赖: gstreamer0.8-visuals (>= 0.8.11) 但却无法安装它
E: 有未能满足的依赖关系。请尝试不指明软件包的名字来运行“apt-get -f install”(也可以指定一个解决办法)。
怎么办?
头像
Element
论坛版主
帖子: 3537
注册时间: 2005-09-10 16:04
来自: DG-GD-China
送出感谢: 0
接收感谢: 0

#2

帖子 Element » 2006-05-12 17:04

你怎么乱用源啊,三个版本的都有.
你是哪个系统就用哪个?不要乱用源.

使用强制安装apt-get -f install ****
http://element.blog.ubuntu.org.cn/
Ubuntu Jaunty Jackalope...
AMD Barton 2600+
MSI K7N2 Delta-L
Kingston DDR400 512M*2+256M*1
nVidia FX5200
Seagate 80G(Jaunty Jackalope)
Seagate 160G(XXxxXX)
SyncMaster 732N
回复

回到 “老旧版本支持”