当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]图形界面进不去?????????????????????
帖子发表于 : 2006-05-13 2:32 

注册: 2006-05-13 1:31
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
:?: :?:
breezy
我装了好多次5.10版, 双系统,AMD2800+,集成Gforce 6100显卡,每次启动加载xwindow时,都弹出一个提示框,说加载出错,其中有几句是这样的:
(==)default setting ,(++)from command line. (!:) notice, (II)informational,
(ww)warning (EE)error,(NI)not inplemented,(??)unknow
(==)Log file:"/var/log/xorg.o.log",
time:...............
(==)Using config file:"/etc/X11/xorg.conf"
skipping:
Fatal server error:
no screens found
Please also check the log file at "/var /log/Xorg.o.log"for additional information.
然后就是字符界面下的 login:了,输入用户名后,用(sudo)startx都不行
还有,live版我在好多电脑上试过都进不去.
我是个小菜,望大虾指导,etc/X11/xorg.conf这里面的文件怎么打开,???怎么修改:???望详细些!谢谢!!!! :?: :?:


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-05-13 8:36 
头像

注册: 2006-04-12 20:05
帖子: 8495
地址: 杭州
送出感谢: 0 次
接收感谢: 8
打开etc/X11/xorg.conf的话可以使用:

sudo vi /etc/X11/xorg.conf


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2006-05-13 12:32 
头像

注册: 2006-02-27 20:19
帖子: 599
地址: works system
送出感谢: 0 次
接收感谢: 0 次
dpkg-reconfigure xserver-xorg一下


_________________
东西路,南北走
十字路口人咬狗
拿起狗来打砖头
砖头咬了狗一口
图片


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2006-05-14 11:56 

注册: 2006-05-13 1:31
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
各位高手,指点一下拉


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译