终端运行gedit出错

为当前最终发行版之前的所有版本提供支持
回复
achangmm
帖子: 4
注册时间: 2006-04-21 14:33
送出感谢: 0
接收感谢: 0

终端运行gedit出错

#1

帖子 achangmm » 2006-05-13 16:27

在终端里运行GEDIT时,提示如下信息:
(gedit:4899): Gdk-WARNING **: locale not supported by Xlib

(gedit:4899): Gdk-WARNING **: cannot set locale modifiers

请问是哪里的问题,怎么解决?
请不吝赐教,谢谢!
tt7646
帖子: 163
注册时间: 2006-03-26 17:16
来自: 广东中山
送出感谢: 0
接收感谢: 0

#2

帖子 tt7646 » 2006-05-13 16:53

xlbi不支持你的locale。。。你的locale是utf8么?或者问问。。。。www.google.cn/linux

好运
xingee
帖子: 81
注册时间: 2006-05-10 19:09
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 xingee » 2006-05-14 21:45

从装试试看
回复

回到 “老旧版本支持”