安装了IE和迅雷5

为当前最终发行版之前的所有版本提供支持
回复
mimihu88
帖子: 551
注册时间: 2006-04-03 11:26
送出感谢: 0
接收感谢: 1 次

安装了IE和迅雷5

#1

帖子 mimihu88 » 2006-05-13 21:32

因为要用网上银行,一定要安装IE,本想装wine的,但是配置太麻烦,就只到新立得装了crossover;

安装IE 的时候本想装自己下载的中文版,死活不行,就安装了crossover自带的英文版IE6,也很奇怪,只能装在win98 里,win2000那个装好后,能用,但没有菜单只好放弃

IE英文的界面倒没什么,装好后去微软的网站update了个中文支持补丁后界面变回中文

但是,有些二级菜单的标题仍然是方框

装网银很顺利,但设置时一些二级菜单也会出现汉字不能显示而只能显示为方框,使用一切正常;

没事又怀念起迅雷下载的速度,试着装了装,一次成功,下载的速度没说的;

还想装bitcomet,可以装,不能启动,删了

office 从97一直装到2003,都能装,用起来不是这里有毛病就是那里报错,全部删了

crossover装的程序启动都还算快,和在xp 下区别不大。

汉字在程序里有些地方显示不全,应该是crossover本身的问题,字体我都装齐了,还复制了一些xp的字体过来,都不能解决,哪位有经验的可以指教一下
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#2

帖子 eexpress » 2006-05-13 21:41

还不如会win了。
● 鸣学
fuqiang
帖子: 73
注册时间: 2006-05-12 13:15
来自: 哈尔滨
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 fuqiang » 2006-05-14 8:50

在wine下有的应用软件也有此种情况。
头像
Excelme2003
帖子: 56
注册时间: 2006-05-14 0:51
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 Excelme2003 » 2006-05-18 17:01

有时候会有microsoft visual c++ runtime错误
图片
qzzhong
帖子: 71
注册时间: 2006-04-10 12:39
送出感谢: 0
接收感谢: 0

#5

帖子 qzzhong » 2006-05-19 23:41

kfk kf
头像
Element
论坛版主
帖子: 3537
注册时间: 2005-09-10 16:04
来自: DG-GD-China
送出感谢: 0
接收感谢: 0

#6

帖子 Element » 2006-05-19 23:46

这下解决了问题,方法不错。
http://element.blog.ubuntu.org.cn/
Ubuntu Jaunty Jackalope...
AMD Barton 2600+
MSI K7N2 Delta-L
Kingston DDR400 512M*2+256M*1
nVidia FX5200
Seagate 80G(Jaunty Jackalope)
Seagate 160G(XXxxXX)
SyncMaster 732N
回复

回到 “老旧版本支持”